ispCP - Board - Support
1.0.0 -> 1.0.3-1 lenny errors - Printable Version

+- ispCP - Board - Support (
+-- Forum: ispCP Omega Support Area (/forum-30.html)
+--- Forum: Update/Upgrade (/forum-44.html)
+--- Thread: 1.0.0 -> 1.0.3-1 lenny errors (/thread-9386.html)

1.0.0 -> 1.0.3-1 lenny errors - marvik - 01-27-2010 06:14 AM

I am having some problem when I am running the perl ispcp-update
ispCP ProFTPd configuration file:
    WARNING: Unable to connect to the database with authentication information
    found in your proftpd.conf file! We will create a new Ftpd Sql account.

    Please enter ispCP ftp SQL user. [vftp]:
Use of uninitialized value in string eq at line 255, <STDIN> line 3.

    Please enter ispCP ftp SQL user password. [auto generate]:
    ispCP ftp SQL user password set to:

    FATAL: An error was occured during update process!
    Correct it and re-run this program.

    You can find help at
I tried to enter correct user and password or new like vftp2 etc but always I see error.
I've tried to find solution of forum with no results.
All apache2 and bind config files was deleted! main page is not working after I restore from backup apache and bind configs - I have only Access denied.
wtf is going on!
I was searching some errors on logs after I use DEBUG=1 but no result.
Could anyone help me?

RE: 1.0.0 -> 1.0.3-1 lenny errors - kilburn - 01-28-2010 05:52 PM

We can't diagnose with the info you gave us. There should be some additional logs in /tmp after running the update script, so maybe they give a clearer clue about where's the problem. You can also PM me the details to login into your system and I'll see if I can help you...