Current time: 10-27-2020, 01:00 PM Hello There, Guest! (LoginRegister)


Post Reply 
iscp 1.0.7 is not installed on FreeBSD 8.1
Author Message
schmel Offline
Junior Member
*

Posts: 65
Joined: May 2010
Reputation: 0
Post: #1
iscp 1.0.7 is not installed on FreeBSD 8.1
Hi.
Trying to put everything exactly according to the documentation.
# Make-f BSDmakefile install
When compiling ispcp 1.0.7 crashes this error:

Code:
Building for ispcp-omega-1.0.7
make: don't know how to make all. Stop
*** Error code 1
Stop.
hosting #

If I set the port (also on the documentation) is displayed this error:
Code:
===> Building for ispcp-omega-1.0.6
"BSDmakefile", line 35: Malformed conditional ($ (OSTYPE) == FreeBSD)
"BSDmakefile", line 37: if-less else
"Makefile.inc", line 32: Need an operator
"Makefile.inc", line 34: Need an operator
"BSDmakefile", line 39: if-less endif
make: fatal errors encountered - cannot continue
*** Error code 1

If you manually write the variable OSTYPE
then export OSTYPE, it displays an error in the first case ...
Code:
make: don't know how to make all. Stop

Everything is installed on a clean FreeBSD.
I already have version 1.0.4 on FreeBSD, but I want to put a clean system.
google translate
(This post was last modified: 01-16-2011 11:17 PM by schmel.)
01-16-2011 11:15 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
iscp 1.0.7 is not installed on FreeBSD 8.1 - schmel - 01-16-2011 11:15 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)