Current time: 10-27-2020, 01:24 PM Hello There, Guest! (LoginRegister)


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
proFTPd security bug
Author Message
ephigenie Offline
Project Leader
*******
Administrators

Posts: 1,578
Joined: Oct 2006
Reputation: 15
Post: #2
RE: proFTPd security bug
Hello,

According to http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=602313
Proftpd is only vulnerable if version > 1.3.2 .
Debian stable uses 1.3.1 - please assure, that you have either a 1.3.1.x Release of proftpd or a 1.3.3c Release .

Please use the latest security updates from your distributions. SuSE, RedHat & CentOS addressed the problem with security releases as well (if matching versions).

Thank you.
11-15-2010 08:00 PM
Visit this user's website Find all posts by this user
Thread Closed 


Messages In This Thread
proFTPd security bug - seanatw - 11-15-2010, 01:55 PM
RE: proFTPd security bug - ephigenie - 11-15-2010 08:00 PM
RE: proFTPd security bug - seanatw - 11-15-2010, 09:04 PM
RE: proFTPd security bug - ephigenie - 11-15-2010, 09:16 PM
RE: proFTPd security bug - seanatw - 11-16-2010, 12:29 PM
RE: proFTPd security bug - RatS - 11-17-2010, 06:30 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)