Current time: 11-24-2020, 07:43 AM Hello There, Guest! (LoginRegister)


Post Reply 
/admin/manage_users.php not found
Author Message
4tux Offline
Junior Member
*

Posts: 87
Joined: May 2008
Reputation: 0
Post: #4
RE: /admin/manage_users.php not found
Ok, i solved almost every Problem... But now, i have the next...

If i want to connect to the Admin-Panel, i get this error:
Quote:Fatal error: Uncaught exception 'Exception' with message 'Database error: Not connected to default' in /var/www/ispcp/gui/include/class.Database.php:52 Stack trace: #0 /var/www/ispcp/gui/include/i18n.php(79): Database::getInstance() #1 /var/www/ispcp/gui/include/system-message.php(61): tr('ispCP Error') #2 /var/www/ispcp/gui/include/ispcp-config.php(75): system_message('ERROR: The php-...') #3 /var/www/ispcp/gui/include/sql.php(34): decrypt_db_password('crypted-db-pw') #4 /var/www/ispcp/gui/include/ispcp-lib.php(68): require_once('/var/www/ispcp/...') #5 /var/www/ispcp/gui/index.php(31): require('/var/www/ispcp/...') #6 {main} thrown in /var/www/ispcp/gui/include/class.Database.php on line 52

I think, that this has something to do with the mysql.so, but i do not know, how i can solve it. All other sites are working fine.
I checked all php.ini files and restarted the Apache but it doesn`t work...
11-30-2009 02:08 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
/admin/manage_users.php not found - 4tux - 11-29-2009, 01:40 PM
RE: /admin/manage_users.php not found - 4tux - 11-30-2009 02:08 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)