Current time: 05-18-2022, 12:06 AM Hello There, Guest! (LoginRegister)


Post Reply 
new nightlyupgrade
Author Message
nuno Offline
Junior Member
*

Posts: 92
Joined: Jun 2008
Reputation: 1
Post: #1
new nightlyupgrade
@gOOvER i beleave Smile

If i have an 1.1-svn version in a server this script upgrade nice to the lasted trunk?

http://www.isp-control.net/documentation...ade:debian

Thanks, regards
Nuno


_______ EDIT __________
Do you think this will work on ubuntu?
I've debian lenny on my servers, so ubuntu it's just to know if works with this excelent script.
(This post was last modified: 04-13-2010 03:40 AM by nuno.)
04-13-2010 03:30 AM
Find all posts by this user Quote this message in a reply
TheCry Away
Member
***

Posts: 851
Joined: Oct 2008
Reputation: 21
Post: #2
RE: new nightlyupgrade
(04-13-2010 03:30 AM)nuno Wrote:  _______ EDIT __________
Do you think this will work on ubuntu?
I've debian lenny on my servers, so ubuntu it's just to know if works with this excelent script.

No... The script have to be edit for ubuntu!
Because in Ubuntu it is better to start "make" with "make -f Makefile.ubuntu". This is one line to edit.
Then the line for the packages which have to be installed on the os need to be edit!

Maybe i can do update the script for ubuntu this week!
04-13-2010 04:30 AM
Find all posts by this user Quote this message in a reply
nuno Offline
Junior Member
*

Posts: 92
Joined: Jun 2008
Reputation: 1
Post: #3
RE: new nightlyupgrade
(04-13-2010 04:30 AM)TheCry Wrote:  
(04-13-2010 03:30 AM)nuno Wrote:  _______ EDIT __________
Do you think this will work on ubuntu?
I've debian lenny on my servers, so ubuntu it's just to know if works with this excelent script.

No... The script have to be edit for ubuntu!
Because in Ubuntu it is better to start "make" with "make -f Makefile.ubuntu". This is one line to edit.
Then the line for the packages which have to be installed on the os need to be edit!

Maybe i can do update the script for ubuntu this week!


Thanks TheCry for your reply

but about my first question? Smile
Regards Nuno
04-13-2010 05:24 AM
Find all posts by this user Quote this message in a reply
TheCry Away
Member
***

Posts: 851
Joined: Oct 2008
Reputation: 21
Post: #4
RE: new nightlyupgrade
(04-13-2010 05:24 AM)nuno Wrote:  Thanks TheCry for your reply

but about my first question? Smile
Regards Nuno

I don't understand your question?
What is 1.1-svn version?
The updatescript of Goover will update your ispCP to the current trunk.
04-13-2010 05:29 AM
Find all posts by this user Quote this message in a reply
nuno Offline
Junior Member
*

Posts: 92
Joined: Jun 2008
Reputation: 1
Post: #5
RE: new nightlyupgrade
(04-13-2010 05:29 AM)TheCry Wrote:  I don't understand your question?
What is 1.1-svn version?
The updatescript of Goover will update your ispCP to the current trunk.

I have one server with an old-trunk at that moment that version was 1.0.1
that I called 1.0.1-svn (sorry for the typo 1.1) as you can see was very old trunk
04-13-2010 06:53 AM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #6
RE: new nightlyupgrade
Yes, it should be possible Smile
04-13-2010 07:31 AM
Visit this user's website Find all posts by this user Quote this message in a reply
nuno Offline
Junior Member
*

Posts: 92
Joined: Jun 2008
Reputation: 1
Post: #7
RE: new nightlyupgrade
(04-13-2010 07:31 AM)gOOvER Wrote:  Yes, it should be possible Smile

Thank You gOOvER Smile
04-13-2010 09:13 AM
Find all posts by this user Quote this message in a reply
TheCry Away
Member
***

Posts: 851
Joined: Oct 2008
Reputation: 21
Post: #8
RE: new nightlyupgrade
(04-13-2010 06:53 AM)nuno Wrote:  I have one server with an old-trunk at that moment that version was 1.0.1
that I called 1.0.1-svn (sorry for the typo 1.1) as you can see was very old trunk
I'd the same svn from the 18.08.2009 on my server and i upgraded to 1.0.4 svn with the script!
This works perfect!
04-13-2010 04:58 PM
Find all posts by this user Quote this message in a reply
nuno Offline
Junior Member
*

Posts: 92
Joined: Jun 2008
Reputation: 1
Post: #9
RE: new nightlyupgrade
(04-13-2010 04:58 PM)TheCry Wrote:  
(04-13-2010 06:53 AM)nuno Wrote:  I have one server with an old-trunk at that moment that version was 1.0.1
that I called 1.0.1-svn (sorry for the typo 1.1) as you can see was very old trunk
I'd the same svn from the 18.08.2009 on my server and i upgraded to 1.0.4 svn with the script!
This works perfect!

Hi TheCry,
I just did a upgrade from 1.1 svn in that moment to lasted trunk today at this hour now some sites are down, i beleave it's bind9, cause i get:

/etc/init.d/bind9 restart
Stopping domain name service...: bind9rndc: connect failed: 127.0.0.1#953: connection refused


Any tip on that? I'm googling in mean time Smile

Many thanks Nuno


########## edit#############
networking gonne too
some subdomains gonne and smtp gonne Sad dam
(This post was last modified: 04-18-2010 10:47 AM by nuno.)
04-18-2010 10:04 AM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #10
RE: new nightlyupgrade
logs??
04-18-2010 10:42 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)