Current time: 09-25-2018, 05:03 AM Hello There, Guest! (LoginRegister)


Post Reply 
[Solved]ispcp error
Author Message
n3tl04d Offline


Posts: 4
Joined: Feb 2011
Reputation: 0
Post: #1
[Solved]ispcp error
i install ispcp on centos5.5 success.
but when i open the homepage,i got error
"An error occured! Please, contact your administrator!"

how can i solve this problem?

my phpinfo:

PHP Version 5.2.10

System Linux server.test.de 2.6.18-194.32.1.el5 #1 SMP Wed Jan 5 17:53:09 EST 2011 i686
Build Date Nov 13 2009 11:25:53
Configure Command './configure' '--build=i686-redhat-linux-gnu' '--host=i686-redhat-linux-gnu' '--target=i386-redhat-linux-gnu' '--program-prefix=' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/usr/com' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--cache-file=../config.cache' '--with-libdir=lib' '--with-config-file-path=/etc' '--with-config-file-scan-dir=/etc/php.d' '--disable-debug' '--with-pic' '--disable-rpath' '--without-pear' '--with-bz2' '--with-curl' '--with-exec-dir=/usr/bin' '--with-freetype-dir=/usr' '--with-png-dir=/usr' '--enable-gd-native-ttf' '--without-gdbm' '--with-gettext' '--with-gmp' '--with-iconv' '--with-jpeg-dir=/usr' '--with-openssl' '--with-png' '--with-pspell' '--with-expat-dir=/usr' '--with-pcre-regex=/usr' '--with-zlib' '--with-layout=GNU' '--enable-exif' '--enable-ftp' '--enable-magic-quotes' '--enable-sockets' '--enable-sysvsem' '--enable-sysvshm' '--enable-sysvmsg' '--enable-track-vars' '--enable-trans-sid' '--enable-yp' '--enable-wddx' '--with-kerberos' '--enable-ucd-snmp-hack' '--with-unixODBC=shared,/usr' '--enable-memory-limit' '--enable-shmop' '--enable-calendar' '--enable-dbx' '--enable-dio' '--without-mime-magic' '--without-sqlite' '--with-libxml-dir=/usr' '--with-xml' '--with-system-tzdata' '--with-apxs2=/usr/sbin/apxs' '--without-mysql' '--without-gd' '--without-odbc' '--disable-dom' '--disable-dba' '--without-unixODBC' '--disable-pdo' '--disable-xmlreader' '--disable-xmlwriter' '--disable-json'
(This post was last modified: 02-18-2011 02:51 AM by n3tl04d.)
02-17-2011 06:43 PM
Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,034
Joined: Jan 2007
Reputation: 92
Post: #2
RE: ispcp error
well: "Please, contact your administrator"

The administrator then knows where to look for more information which can help to find the problem.

Without more infos... we cannot help.

/J
02-17-2011 07:42 PM
Visit this user's website Find all posts by this user Quote this message in a reply
n3tl04d Offline


Posts: 4
Joined: Feb 2011
Reputation: 0
Post: #3
RE: [Solved]ispcp error
thx.
yum install php-mcrypt
solve this problem.
02-18-2011 02:52 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)