Current time: 09-25-2021, 01:46 AM Hello There, Guest! (LoginRegister)


Post Reply 
[SOLVED] Upgrade issue 1.0.5 to 1.0.7 - config not upgraded
Author Message
patrick.geschke Offline
Junior Member
*

Posts: 13
Joined: Nov 2009
Reputation: 0
Post: #1
[SOLVED] Upgrade issue 1.0.5 to 1.0.7 - config not upgraded
Upgrade 1.0.5 to 1.0.7

Hey all!

After performing an Upgrade using

http://isp-control.net/ispcp/wiki/docs/d...ll/upgrade

didnt work out all that well.
ispCP still shows the Version 1.0.5 in the Backend and has issues on
every other click telling me its missing configuration variables.

This lead me to check the config, which has _not_ been upgraded
in the process.

How do I proceed to fix this?

Thanks in advance!
(This post was last modified: 04-14-2011 08:52 PM by patrick.geschke.)
04-09-2011 06:41 PM
Find all posts by this user Quote this message in a reply
kilburn Offline
Development Team
*****
Dev Team

Posts: 2,182
Joined: Feb 2007
Reputation: 34
Post: #2
RE: Upgrade issue 1.0.5 to 1.0.7 - config not upgraded
The upgrade guide you used is way outdated. The correct one is here.

You can simply re-execute the whole procedure (don't try to do it just partially), following each step carefully. Everything should be fine afterwards.
04-14-2011 04:49 PM
Visit this user's website Find all posts by this user Quote this message in a reply
patrick.geschke Offline
Junior Member
*

Posts: 13
Joined: Nov 2009
Reputation: 0
Post: #3
RE: Upgrade issue 1.0.5 to 1.0.7 - config not upgraded
Yeah, I solved the issue by doing that earlier.

Someone should REALLY mark this guide as outdated and link to a new one, cause its one of the first hits for google searches.
04-14-2011 08:52 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)