Current time: 09-25-2021, 12:47 AM Hello There, Guest! (LoginRegister)


Post Reply 
"User not found" Problem after upgrade to 1.0.7 with dovecot mail
Author Message
patrick.geschke Offline
Junior Member
*

Posts: 13
Joined: Nov 2009
Reputation: 0
Post: #1
"User not found" Problem after upgrade to 1.0.7 with dovecot mail
Hey,

i've (somewhat) successfully managed to upgrade my ispcp dovecot installation to 1.0.7.

But now some users can access their emails and the dovecot log gives the following error:

Quote:Jul 29 09:12:53 srv02 dovecot: auth-worker(default): sql(user@domain.tld:
SELECT CONCAT('/var/mail/virtual/', domain.domain_name, '/',mail_acc) AS home,
'1000' AS uid, '8' AS gid FROM mail_users INNER JOIN domain ON
mail_users.domain_id = domain.domain_id WHERE mail_a$
Jul 29 09:12:53 srv02 dovecot: auth-worker(default): sql(user@domain.tld):
User not found

I've checked the DB and the entries exist.

Does someone have an idea on how to fix this?

Thanks in advance!
(This post was last modified: 07-29-2011 06:30 PM by patrick.geschke.)
07-29-2011 06:29 PM
Find all posts by this user Quote this message in a reply
kilburn Offline
Development Team
*****
Dev Team

Posts: 2,182
Joined: Feb 2007
Reputation: 34
Post: #2
RE: "User not found" Problem after upgrade to 1.0.7 with dovecot mail
The log is truncated to the width of your terminal window. Try to fetch the full sql query being executed and figure out why it is not returning the correct user...
08-02-2011 08:50 PM
Visit this user's website Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #3
RE: "User not found" Problem after upgrade to 1.0.7 with dovecot mail
from which ispcp version did you upgrade?
08-03-2011 12:17 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)