Current time: 10-18-2019, 07:41 PM Hello There, Guest! (LoginRegister)


Post Reply 
Updating 1.0.7 to 1.1.0 beta 1 - Error Rebuilding customers config files Hi there.. O
Author Message
tal3nt1986 Offline


Posts: 1
Joined: Sep 2011
Reputation: 0
Post: #1
Updating 1.0.7 to 1.1.0 beta 1 - Error Rebuilding customers config files Hi there.. O

.doc  ispcp-setup.doc (Size: 111.68 KB / Downloads: 8)
.doc  ispcp-setup.doc (Size: 111.68 KB / Downloads: 8)
.doc  ispcp-setup.doc (Size: 111.68 KB / Downloads: 8)
.doc  ispcp-update-log.doc (Size: 93.94 KB / Downloads: 4) I downloded the version http://isp-control.net/downloads/snapsho...27.tar.bz2 but its not working to save configuration file . i have the latest version of rkhunter installed on my server if this version you tell me was resolved in rev 3852 something its wrong because she doesnt work:pCP database
* Update ispCP database schema: [ Done ]

Rebuilding all services configuration files
* ispCP system resolver: [ Done ]
* ispCP crontab file: [ Done ]
* ispCP Bind9 main configuration file: [ Done ]
* ispCP Apache fastCGI modules configuration: [ Done ]
* ispCP Apache main vhost file: [ Done ]
* ispCP Apache AWStats vhost file: [ Done ]
* ispCP Postfix configuration files: [ Done ]
* ispCP Courier-Authentication: [ Done ]
* ispCP ProFTPd configuration file: [ Done ]
* ispCP init scripts: [ Done ]

Rebuilding all GUI configuration files
* ispCP GUI Bind9 configuration: [ Done ]
* ispCP GUI fastCGI/PHP configuration: [ Done ]
* ispCP GUI vhost file: [ Done ]
* ispCP PMA configuration file: [ Done ]

Rebuilding all customers configuration files
* Please wait, this may take some time: [ Failed ]

[FATAL] An error occurred during update process!
Correct it and re-run this program.

Log files are stored in /var/log/ispcp/setup
You can also find help at http://isp-control.net/forum

get_tag() | Starting...
repl_var() | Ending...
prep_tpl() | Ending...
store_file() | Starting...
setfmode() | Starting...
setfmode() | Ending...
store_file() | Ending...
sys_command() | Starting...
getCmdExitValue() | Starting...
getCmdExitValue() | [DEBUG] External command exited with value 0
getCmdExitValue() | Ending...
sys_command('/bin/cp -f /etc/ispcp/pma/working/config.inc.php /var/www/ispcp/gui/tools/pma/') | Ending...
setup_gui_pma() | Ending...
setup_gui_cfg() | Ending...
rebuild_customers_cfg() | Starting...
doSQL() | Starting...
doSQL() | Ending...
doSQL() | Starting...
doSQL() | Ending...
doSQL() | Starting...
doSQL() | Ending...
doSQL() | Starting...
doSQL() | Ending...
doSQL() | Starting...
doSQL() | Ending...
exit_msg() | Starting...
exit_msg() | Ending...
del_file() | Starting...
del_file() | Ending...
Somebody can help me to resolve this?
(This post was last modified: 09-27-2011 05:18 PM by tal3nt1986.)
09-27-2011 05:14 PM
Find all posts by this user Quote this message in a reply
ngudan Offline


Posts: 1
Joined: Oct 2009
Reputation: 0
Post: #2
RE: Updating 1.0.7 to 1.1.0 beta 1 - Error Rebuilding customers config files Hi there.. O
Run this command:
# cd /var/www/ispcp/engine/setup
# ./set-engine-permissions.sh
# perl ./ispcp-update
=> OK
10-12-2011 03:14 AM
Find all posts by this user Quote this message in a reply
cmendes0101 Offline
Junior Member
*

Posts: 16
Joined: Dec 2009
Reputation: 0
Post: #3
RE: Updating 1.0.7 to 1.1.0 beta 1 - Error Rebuilding customers config files Hi there.. O
I'm also getting the same error at the exact same spot.

ngudan: I ran the suggested script but its still failing at that point.

tal3nt1986: Were you able to find a solution for your problem?
10-23-2011 05:53 PM
Find all posts by this user Quote this message in a reply
cmendes0101 Offline
Junior Member
*

Posts: 16
Joined: Dec 2009
Reputation: 0
Post: #4
RE: Updating 1.0.7 to 1.1.0 beta 1 - Error Rebuilding customers config files Hi there.. O
Have been looking more into it and seems to have stopped when working in the SQL database table 'domain_aliasses'. I looked at domain_status and those were changed to ok but didnt get to alias_status.
I'm just assuming that by looking at what /var/www/ispcp/engine/ispcp-rqst-mngr has inside.

Going through the apache configs. It looked like ispcp.conf was the only one that was missing information so I copied the last version from /etc/ispcp/apache/backup and moved it into sites-available.

Seems to be working as a temporary fix just so the sites are still live. I would like to continue to debug since its now in a broken state and wont be able to do any changes to the system. Any suggestions would be helpful
(This post was last modified: 10-23-2011 07:46 PM by cmendes0101.)
10-23-2011 07:46 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)