Current time: 10-18-2021, 10:09 PM Hello There, Guest! (LoginRegister)


Post Reply 
[Resuelto] Problema con VM restaurada Proxmox/OpenVZ
Author Message
amorales Offline
Junior Member
*

Posts: 29
Joined: Nov 2008
Reputation: 0
Post: #1
[Resuelto] Problema con VM restaurada Proxmox/OpenVZ
Hola a todos.

Antes de nada quiero comentar que este problema es sobre una migración de una VM con Proxmox/OpenVZ, pero posiblemente tenga que ver con ISPCP (o tal vez esté equivocado)

Hay un hilo abierto en el foro de OVH para más info: http://foros.ovh.es/showthread.php?t=9248

El problema que tengo viene al restaurar una VM con Openvz. Cuando restauro la VM e intento entrar al panel de ISPCP me salta un mensaje de error.
Code:
Forbidden

You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Compruebo que en /var/www/ispcp los user/group me los ha pasado todos a root.

Mi primera reacción fue reiniciar apache, se reinició bien a excepción de un warning:
Code:
WARNING: MaxClients (10) must be at least as large
as ThreadsPerChild (25). Automatically
increasing MaxClients to 25.

He ejecutado en /var/www/ispcp/engine/setup:
Code:
sh set-gui-permissions.sh

sh set-engine-permissions.sh

Y me restaura los permisos. Intento entrar de nuevo en el panel y me devuelve un mensaje de error de ISPCP con
Code:
Error 503!

/
Service Unavailable!

Intento reiniciar apache ce nuevo y se reinicia pero en esta ocasioón me aparece
Code:
Warning: SuexecUserGroup directive requires SUEXEC wrapper.

He dado permisos a suexec como comentan aqui: http://isp-control.net/forum/showthread....&pid=16369
Con eso he conseguido quitar ese warning.

Intento entrar de nuevo al panel y me sigue saliendo lo mismo.

¿Alguna idea?

Gracias con antelación.
(This post was last modified: 01-26-2012 05:04 AM by amorales.)
01-25-2012 08:41 PM
Find all posts by this user Quote this message in a reply
amorales Offline
Junior Member
*

Posts: 29
Joined: Nov 2008
Reputation: 0
Post: #2
RE: Problema con VM restaurada Proxmox/OpenVZ
Hola de nuevo.

Haciendo algunos chequeos más estoy viendo que el servidor de Mysql está parado. Intento arrancarlo desde webmin y no lo arranca.

He reiniciado e intentado arrancar desde linea de comandos y me devuelve este error.
Code:
~# mysql start
ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (111)

Esto va de mal a peor Sad
01-25-2012 09:54 PM
Find all posts by this user Quote this message in a reply
amorales Offline
Junior Member
*

Posts: 29
Joined: Nov 2008
Reputation: 0
Post: #3
RE: Problema con VM restaurada Proxmox/OpenVZ
Hola.

He resuelto el problema. http://foros.ovh.es/showthread.php?t=9248

He reinstalado todo (máquina principal) y reconstruido particiones. Parece ser que algo hice mal en la instalación previa.

Se descarta cualquier posible problema con ISPCP.

Un saludo.
01-26-2012 05:04 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)