Current time: 01-25-2022, 08:15 AM Hello There, Guest! (LoginRegister)


Post Reply 
Howto - install avelsieve for squirrel webmail
Author Message
rbtux Offline
Moderator
*****
Moderators

Posts: 1,847
Joined: Feb 2007
Reputation: 33
Post: #31
RE: Howto - install avelsieve for squirrel webmail
youre the man^^

I haven't got a testing system atm... But I will test it as soon as I got one set up!
10-25-2007 05:06 PM
Visit this user's website Find all posts by this user Quote this message in a reply
rbtux Offline
Moderator
*****
Moderators

Posts: 1,847
Joined: Feb 2007
Reputation: 33
Post: #32
RE: Howto - install avelsieve for squirrel webmail
ok I finally tested the german language thinggy..

Quote:cd /var/www/ispcp/gui/tools/webmail/plugins/avelsieve/po
apt-get install gettext
./compileallpo
./xgetpo
/etc/init.d/apache2 restart


works perfect...
11-13-2007 05:32 AM
Visit this user's website Find all posts by this user Quote this message in a reply
BeNe Offline
Moderator
*****
Moderators

Posts: 5,899
Joined: Jan 2007
Reputation: 68
Post: #33
RE: Howto - install avelsieve for squirrel webmail
Wink of course! Fine.
And avelsieve rulz... i love it.

Greez BeNe
11-13-2007 06:18 AM
Visit this user's website Find all posts by this user Quote this message in a reply
rbtux Offline
Moderator
*****
Moderators

Posts: 1,847
Joined: Feb 2007
Reputation: 33
Post: #34
RE: Howto - install avelsieve for squirrel webmail
hey bene

Have you ever tried to delete all rules?

after I want to remove the last rule I get the following error:
Could not delete script from server :.
Fehler aufgetreten: 255
Bitte kontaktieren Sie Ihren Administrator.

When it raises the same error by you I will have a look at that...
12-08-2007 06:31 AM
Visit this user's website Find all posts by this user Quote this message in a reply
NoFutureKid Offline
Junior Member
*

Posts: 16
Joined: May 2007
Reputation: 0
Post: #35
RE: Howto - install avelsieve for squirrel webmail
Perhaps i should mention that i had problems to get squirrelmail & avelsieve to display german language at all.

But i have a solution, too. Tongue

It is important that the locale de_DE.ISO-8859-1 is installed too, because normally it isn't!

@BeNe: Perhaps you may add this info to the HowTo...
01-24-2008 06:03 AM
Find all posts by this user Quote this message in a reply
BeNe Offline
Moderator
*****
Moderators

Posts: 5,899
Joined: Jan 2007
Reputation: 68
Post: #36
RE: Howto - install avelsieve for squirrel webmail
Quote:@BeNe: Perhaps you may add this info to the HowTo...
Is already in the FAQ Wink --> http://www.isp-control.net/component/opt...iew/id,23/

Greez BeNe
01-24-2008 06:07 AM
Visit this user's website Find all posts by this user Quote this message in a reply
rbtux Offline
Moderator
*****
Moderators

Posts: 1,847
Joined: Feb 2007
Reputation: 33
Post: #37
RE: Howto - install avelsieve for squirrel webmail
I think we have discussed that a few times in the forum...
01-24-2008 06:20 AM
Visit this user's website Find all posts by this user Quote this message in a reply
NoFutureKid Offline
Junior Member
*

Posts: 16
Joined: May 2007
Reputation: 0
Post: #38
RE: Howto - install avelsieve for squirrel webmail
NOPE! I had only de_DE-UTF8 and it didn't work! I had to install also the "old" iso8859-1 one, before i got it working.
01-24-2008 08:17 AM
Find all posts by this user Quote this message in a reply
rbtux Offline
Moderator
*****
Moderators

Posts: 1,847
Joined: Feb 2007
Reputation: 33
Post: #39
RE: Howto - install avelsieve for squirrel webmail
yeah I meant that. you must install non-unicode and this was discussed in the forum:

http://www.isp-control.net/forum/webmail...l#pid12085

http://www.isp-control.net/forum/squirre...ml#pid2985

but your right in the faq its no 100% clear...
01-24-2008 08:27 AM
Visit this user's website Find all posts by this user Quote this message in a reply
BeNe Offline
Moderator
*****
Moderators

Posts: 5,899
Joined: Jan 2007
Reputation: 68
Post: #40
RE: Howto - install avelsieve for squirrel webmail
Quote:but your right in the faq its no 100% clear...
Hope it is better now:
Code:
'de_DE-UTF8' is not enough and you need also 'iso8859-1' on your System.

Greez BeNe
01-24-2008 05:13 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)