Current time: 06-21-2018, 07:21 AM Hello There, Guest! (LoginRegister)


Post Reply 
Installation Problem
Author Message
mmueller-87 Offline


Posts: 1
Joined: Feb 2013
Reputation: 0
Post: #1
Rolleyes Installation Problem
Dear Community,

I have a problem with the installation of ispCP Control Panel. I have Ubuntu 12.10 and have already installed the following packages:

- Including mcrypt php5 modules
- Apache 2 Web Server
- phpmyadmin
- Mysql-server
- Including Perl modules (MIME :: Parser etc. ..)

Now I get a different installation (perl ispcp-setup) the following error message:


Starting ispCP installation
* Stopping all services: ... [ Done ]

Pre-installation tasks for Ubuntu
/bin/grep: /etc/default/postgrey: Datei oder Verzeichnis nicht gefunden
* Nothing to do... [ Done ]

System checks
* Mysql server connection: [ Done ]

Services setup
* ispCP users and groups: [ Done ]
* ispCP directories: [ Done ]
* ispCP main configuration file: [ Done ]
* ispCP database: [ Done ]
* ispCP default language table: [ Done ]
* ispCP default SQL data: [ Done ]
* ispCP system hosts file: [ Done ]
* ispCP system resolver: [ Done ]
* ispCP crontab file: [ Done ]
* ispCP Bind9 main configuration file: [ Failed ]

[FATAL] An error occurred during setup process!
Correct it and re-run this program.

Log files are stored in /var/log/ispcp/setup
You can also find help at http://isp-control.net/forum



In the appendix of this paper I have appended the log file.
Sorry for my bad English.


Attached File(s)
.txt  ispcp-setup.txt (Size: 24.31 KB / Downloads: 2)
02-04-2013 05:22 AM
Find all posts by this user Quote this message in a reply
FeG Offline
Banned

Posts: 222
Joined: Aug 2007
Post: #2
RE: Installation Problem
Hi,

the error log states that the file /etc/bind/named.conf cannot be created. Is BIND installed and the folder /etc/bind/ existing? Do you run the setup as root?

Best,
FeG
02-07-2013 07:38 PM
Find all posts by this user Quote this message in a reply
goov Offline
Junior Member
*

Posts: 52
Joined: Dec 2012
Reputation: 0
Post: #3
RE: Installation Problem
Schau mal hier her:

-> http://goo.gl/0Fs42

Der Forrk läuft ohne Probleme Smile
(This post was last modified: 02-08-2013 06:42 AM by goov.)
02-08-2013 06:41 AM
Visit this user's website Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,039
Joined: Jan 2007
Reputation: 92
Post: #4
RE: Installation Problem
check the packages you need to install:
ubuntu-packages-lucid
it's not the newest, but maybe more than nothing...

Maybe also consult the list for debian squeeze...

/Joxi
02-09-2013 12:37 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)