Current time: 06-19-2018, 02:50 PM Hello There, Guest! (LoginRegister)


Post Reply 
Webmail link give me a nice error 500
Author Message
Skud Offline


Posts: 4
Joined: Feb 2013
Reputation: 0
Post: #1
Webmail link give me a nice error 500
Hi dudes, thanjs for the best job of this usefully cp.

3 Years experience on ubuntu server and 1 problem that make me crazy.

Contest:

Ubuntu 12.10
ISPCP 1.0.7
Virtual Machine for test
address in my Lan: 192.168.100.112
Errors in logs: 0

The problem:
Easy, when i click on the Webmail link, i receive an 500 error in the browser.

I apply this controls:
Permissions on the tools/webmail
Correct location of the php
Try to change the /tools/Webmail to /tools/webmail/src/ ...
but i have ever the same problems.
The other links (filemanager and phpmyadmin works ok).

Any Ideas?

Thankz!
02-06-2013 05:56 AM
Find all posts by this user Quote this message in a reply
Skud Offline


Posts: 4
Joined: Feb 2013
Reputation: 0
Post: #2
RE: Webmail link give me a nice error 500
PRATIALLY SOLVED

Unfortunately I was unable to solve the problem (I tried them all), but I applied a different solution that made ​​me avoid going crazy. I installed rounducube in / var/www/ispcp/gui/tools/webmail2 and applied the permissions to access the database ispCP.

Then I replaced the old folder with webmail roundcube webmail applying two webmail as the default handler.

I realize that this is an approximate solution, but I hope to give straight to people like me who could not solve the problem.

Contact me for more details and thank you anyway for your attention.

See you soon!
02-06-2013 08:34 PM
Find all posts by this user Quote this message in a reply
FeG Offline
Banned

Posts: 222
Joined: Aug 2007
Post: #3
RE: Webmail link give me a nice error 500
Hi,

first of all: Roundcube is a nice replacement, so you might want to stick to it Wink

Concerning the default squirrelmail webmail frontend: have you taken a look into the log files? (you probably first have to enable error logging for php.) There should be hints on why a 500 error is raised...

Best,
FeG
02-07-2013 07:42 PM
Find all posts by this user Quote this message in a reply
goov Offline
Junior Member
*

Posts: 52
Joined: Dec 2012
Reputation: 0
Post: #4
RE: Webmail link give me a nice error 500
This Fork have Roundcube by Default:

-> http://goo.gl/0Fs42
02-08-2013 06:44 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Skud Offline


Posts: 4
Joined: Feb 2013
Reputation: 0
Post: #5
RE: Webmail link give me a nice error 500
Yep, roundcube works perfectly.

Now i'm fight with the php files that give me the 500 Error GGRRRR

The installation of the Roundcube is very easly. i Googled for "roundcube webmail installation", changed, renema the folder roundcube to Webmail and overwrite the default Webamil folder under tools/webmail. Nice!

Now i'm opening another thread for this other problem.

Thankz Guys!
02-08-2013 07:50 AM
Find all posts by this user Quote this message in a reply
goov Offline
Junior Member
*

Posts: 52
Joined: Dec 2012
Reputation: 0
Post: #6
RE: Webmail link give me a nice error 500
Take a look into error logs. Normally a 500er should be logged Smile
02-09-2013 09:47 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Skud Offline


Posts: 4
Joined: Feb 2013
Reputation: 0
Post: #7
RE: Webmail link give me a nice error 500
(02-09-2013 09:47 AM)goov Wrote:  Take a look into error logs. Normally a 500er should be logged Smile

SOLVED:

The main reason of all the problems is the PHP version. Now i download the ubuntu server 10.X with PhP 5.3.6 and all work !!.

Thankz dude!
02-10-2013 04:32 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)