Current time: 11-19-2019, 07:46 PM Hello There, Guest! (LoginRegister)


Post Reply 
[Edit] What is required for ispcp on Etch
Author Message
Krisxxx Offline
Junior Member
*

Posts: 88
Joined: Feb 2008
Reputation: 0
Post: #1
[Edit] What is required for ispcp on Etch
Hi
Im about to install ispCP on my Debian server. In some of your dokumentation you write that debian needs to be set up correctly for ispCP to work. What is the correct setup of my debian server? And how do i know if i have Sarge or etch? I have installed Debian from a netinstall cd. Hope you bare with these nb questions, im pretty new to Linux.
Thanks
Kris
(This post was last modified: 04-04-2008 02:48 AM by mata.)
02-19-2008 10:57 PM
Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #2
RE: New at this
Hi Kris

well, you get the version of your debian with "cat /etc/debian_version" (4: etch). A correct setup should be reached with the official CDs (netinstall is ok) - install as few as possible - but of course ssh should be added before putting the server to the provider...

I really recommend you to read som Articles or maybe a good book about linux in common and also some infos specificly about debian. We can give you support for ispCP but we cannot afford (a question of time) to give basic server or linux support (there are better forums for this).

Hope you'll enjoy your start with linux and ispCP.

/Joximu
02-19-2008 11:12 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Krisxxx Offline
Junior Member
*

Posts: 88
Joined: Feb 2008
Reputation: 0
Post: #3
RE: New at this
Thanks for the quick reply. Why install with as few as possible?
And offcause i wont be a bother with debian related questions:-) I know other sites that i can relate to. When i try what debian version it is, it just says 4.0, is that just sarge?
Kris
(This post was last modified: 02-20-2008 05:37 AM by Krisxxx.)
02-20-2008 02:53 AM
Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #4
RE: New at this
Hi Kris

during a normal install of debian you're asked about what you want to install (desktop, basic, and some other package-groups I don't know them by heard) - either nothing of them or only the basic should be ok...
the remaining packages are installed during the install process of ispCP..
02-20-2008 05:38 AM
Visit this user's website Find all posts by this user Quote this message in a reply
FeG Offline
Banned

Posts: 222
Joined: Aug 2007
Post: #5
RE: New at this
Krisxxx Wrote:When i try what debian version it is, it just says 4.0, is that just sarge?

No, thats Debian Etch.
02-20-2008 08:39 PM
Find all posts by this user Quote this message in a reply
Krisxxx Offline
Junior Member
*

Posts: 88
Joined: Feb 2008
Reputation: 0
Post: #6
RE: New at this
FeG Wrote:
Krisxxx Wrote:When i try what debian version it is, it just says 4.0, is that just sarge?

No, thats Debian Etch.

graet, thanks Smile
02-20-2008 08:41 PM
Find all posts by this user Quote this message in a reply
Krisxxx Offline
Junior Member
*

Posts: 88
Joined: Feb 2008
Reputation: 0
Post: #7
RE: New at this
Krisxxx Wrote:
FeG Wrote:
Krisxxx Wrote:When i try what debian version it is, it just says 4.0, is that just sarge?

No, thats Debian Etch.

graet, thanks Smile

Its installed. Thanks for all your help Smile
02-20-2008 09:09 PM
Find all posts by this user Quote this message in a reply
psygarden Offline
Junior Member
*

Posts: 84
Joined: Jan 2008
Reputation: 0
Post: #8
RE: New at this
Krisxxx Wrote:
Krisxxx Wrote:
FeG Wrote:
Krisxxx Wrote:When i try what debian version it is, it just says 4.0, is that just sarge?

No, thats Debian Etch.

graet, thanks Smile

Its installed. Thanks for all your help Smile

I strongly recommend that you also check what version of php you are running. If this version is lower than 5.2.2 then you best update it to this version (or higher). It will dramatically increase the performance of your websites!

greetings,
Rik
02-20-2008 10:04 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Krisxxx Offline
Junior Member
*

Posts: 88
Joined: Feb 2008
Reputation: 0
Post: #9
RE: New at this
psygarden Wrote:
Krisxxx Wrote:
Krisxxx Wrote:
FeG Wrote:
Krisxxx Wrote:When i try what debian version it is, it just says 4.0, is that just sarge?

No, thats Debian Etch.

graet, thanks Smile

Its installed. Thanks for all your help Smile

I strongly recommend that you also check what version of php you are running. If this version is lower than 5.2.2 then you best update it to this version (or higher). It will dramatically increase the performance of your websites!

greetings,
Rik

During the installation of ispcp it installed php, so i think it is the newest.
02-20-2008 10:16 PM
Find all posts by this user Quote this message in a reply
rbtux Offline
Moderator
*****
Moderators

Posts: 1,847
Joined: Feb 2007
Reputation: 33
Post: #10
RE: New at this
no it's most certainly not... because etch delivers 5.2.0 per default...
02-20-2008 10:23 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)