Current time: 09-25-2026, 04:36 PM Hello There, Guest! (Login — Register)


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Gelöst]404 not found am Vhost
Author Message
junostuff Offline


Posts: 3
Joined: Apr 2008
Reputation: 0
Post: #1
[Gelöst]404 not found am Vhost
Hi,

ich habe ein kleines Problem mit meiner ISPCP Installation.

erstmal die Daten :-D

Rootserver
Debian Etch
ISPCP RC4 Stable
keine Addons

Nun zum Problem, der erste Vhost den ich eingerichtet habe funktioniert einwandfrei, alle nachfolgenden nicht dort kommt immer ein 404 error.

Ich habe die Verzeichnisse geprüft, Rechte sowie Inhalt sind vollkommen in Ordnung.

Ich hab das Apache2 error.log hinten angeheftet.

Vielen Dank im Vorraus

MfG
Jens

PHP Code:
[Tue Apr 22 06:54:40 2008] [notice] Apache/2.2.3 (Debian) configured -- resuming normal operations
[Tue Apr 22 07:26:47 2008] [notice] caught SIGTERM, shutting down
[Tue Apr 22 07:26:51 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 07:26:51 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 07:26:51 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 07:26:51 2008] [notice] FastCGI: process manager initialized (pid 7595)
[
Tue Apr 22 07:26:51 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 7599)
[
Tue Apr 22 14:28:54 2008] [notice] caught SIGTERM, shutting down
[Tue Apr 22 14:28:54 2008] [alert] (4)Interrupted system call: FastCGI: read() from pipe failed (0)
[
Tue Apr 22 14:28:54 2008] [alert] (4)Interrupted system call: FastCGI: the PM is shutting down, Apache seems to have disappeared - bye
[Tue Apr 22 14:30:23 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 14:30:23 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 14:30:23 2008] [notice] FastCGI: process manager initialized (pid 4726)
[
Tue Apr 22 14:30:23 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 4731)
[
Tue Apr 22 14:30:23 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 14:49:46 2008] [notice] caught SIGTERM, shutting down
[Tue Apr 22 14:49:52 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 14:49:52 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 14:49:52 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 14:49:52 2008] [notice] FastCGI: process manager initialized (pid 5064)
[
Tue Apr 22 14:49:52 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 5068)
[
Tue Apr 22 14:54:34 2008] [notice] SIGHUP received.  Attempting to restart
[Tue Apr 22 14:54:34 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 14:54:34 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 14:54:34 2008] [notice] FastCGI: process manager initialized (pid 19046)
[
Tue Apr 22 14:54:34 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 19049)
[
Tue Apr 22 15:36:00 2008] [notice] SIGHUP received.  Attempting to restart
[Tue Apr 22 15:36:00 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 15:36:00 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 15:36:00 2008] [notice] FastCGI: process manager initialized (pid 20332)
[
Tue Apr 22 15:36:00 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 20335)
[
Tue Apr 22 15:43:01 2008] [error] [client 87.186.35.90] File does not exist: /htdocs
[Tue Apr 22 15:43:02 2008] [error] [client 87.186.35.90] File does not exist: /htdocs
[Tue Apr 22 16:03:22 2008] [error] [client 89.13.199.224] File does not exist: /htdocs, referer: http://www.google.de/search?hl=de&client=firefox-a&rls=org.mozilla%3Ade%3Aofficial&hs=iRy&q=yootoppanel&btnG=Suche&meta=
[Tue Apr 22 16:03:22 2008] [error] [client 89.13.199.224] File does not exist: /htdocs
[Tue Apr 22 17:05:38 2008] [error] [client 89.52.134.99] File does not exist: /htdocs
[Tue Apr 22 17:29:26 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:29:26 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:29:32 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:29:32 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:29:51 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:30:22 2008] [error] [client 89.14.119.137] File does not exist: /htdocs, referer: http://admin.centrox-hosting.de/admin/manage_users.php
[Tue Apr 22 17:32:58 2008] [error] [client 89.14.119.137] File does not exist: /htdocs, referer: http://admin.centrox-hosting.de/admin/manage_users.php
[Tue Apr 22 17:33:09 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:36:44 2008] [notice] SIGHUP received.  Attempting to restart
[Tue Apr 22 17:36:44 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 17:36:44 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:36:44 2008] [notice] FastCGI: process manager initialized (pid 15316)
[
Tue Apr 22 17:36:44 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 15319)
[
Tue Apr 22 17:38:09 2008] [notice] SIGHUP received.  Attempting to restart
[Tue Apr 22 17:38:09 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 17:38:09 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:38:09 2008] [notice] FastCGI: process manager initialized (pid 15649)
[
Tue Apr 22 17:38:09 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 15652)
[
Tue Apr 22 17:39:23 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:39:27 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:39:39 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:40:31 2008] [error] [client 89.14.119.137] File does not exist: /htdocs, referer: http://admin.centrox-hosting.de/reseller/users.php
[Tue Apr 22 17:40:56 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 17:40:56 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 17:40:56 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 17:41:00 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 17:42:47 2008] [notice] SIGHUP received.  Attempting to restart
[Tue Apr 22 17:42:47 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 17:42:47 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:42:47 2008] [notice] FastCGI: process manager initialized (pid 15768)
[
Tue Apr 22 17:42:47 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 15771)
[
Tue Apr 22 17:42:55 2008] [notice] caught SIGTERM, shutting down
[Tue Apr 22 17:42:57 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:42:57 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 17:42:57 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:42:57 2008] [notice] FastCGI: process manager initialized (pid 15850)
[
Tue Apr 22 17:42:57 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 15855)
[
Tue Apr 22 17:43:07 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:43:09 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:43:34 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 17:43:38 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:46:22 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 17:47:10 2008] [notice] caught SIGTERM, shutting down
[Tue Apr 22 17:47:10 2008] [alert] (4)Interrupted system call: FastCGI: read() from pipe failed (0)
[
Tue Apr 22 17:47:10 2008] [alert] (4)Interrupted system call: FastCGI: the PM is shutting down, Apache seems to have disappeared - bye
[Tue Apr 22 17:47:11 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:47:11 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 17:47:11 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:47:11 2008] [notice] FastCGI: process manager initialized (pid 15968)
[
Tue Apr 22 17:47:11 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 15973)
[
Tue Apr 22 17:56:12 2008] [notice] SIGHUP received.  Attempting to restart
[Tue Apr 22 17:56:12 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 17:56:12 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 17:56:12 2008] [notice] FastCGI: process manager initialized (pid 16286)
[
Tue Apr 22 17:56:12 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 16289)
[
Tue Apr 22 17:58:02 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:58:02 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:58:05 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 17:59:20 2008] [error] [client 89.52.134.99] File does not exist: /htdocs
[Tue Apr 22 18:00:35 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 18:00:44 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 18:01:53 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 18:01:53 2008] [error] [client 84.130.109.45] File does not exist: /htdocs
[Tue Apr 22 18:14:51 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 18:25:22 2008] [notice] caught SIGTERM, shutting down
[Tue Apr 22 18:25:22 2008] [alert] (4)Interrupted system call: FastCGI: read() from pipe failed (0)
[
Tue Apr 22 18:25:22 2008] [alert] (4)Interrupted system call: FastCGI: the PM is shutting down, Apache seems to have disappeared - bye
[Tue Apr 22 18:26:48 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 18:26:48 2008] [notice] FastCGI: wrapper mechanism enabled (wrapper: /usr/lib/apache2/suexec)
[
Tue Apr 22 18:26:48 2008] [notice] FastCGI: process manager initialized (pid 3854)
[
Tue Apr 22 18:26:48 2008] [warn] FastCGI: server "/var/www/fcgi/master/php5-fcgi-starter" (uid 2000, gid 2000) started (pid 3855)
[
Tue Apr 22 18:26:48 2008] [notice] Apache/2.2.3 (Debian) mod_fastcgi/2.4.2 configured -- resuming normal operations
[Tue Apr 22 18:39:19 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 18:43:46 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 18:45:27 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 18:50:45 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 18:50:50 2008] [error] [client 89.14.119.137] File does not exist: /htdocs
[Tue Apr 22 18:51:18 2008] [error] [client 89.14.119.137] File does not exist: /htdocs, referer: http://admin.centrox-hosting.de/admin/manage_users.php
[Tue Apr 22 19:30:43 2008] [error] [client 193.200.51.235] File does not exist: /htdocs
[Tue Apr 22 20:11:00 2008] [error] [client 89.52.134.99] File does not exist: /htdocs
[Tue Apr 22 21:11:03 2008] [error] [client 89.52.134.99] File does not exist: /htdocs
[Tue Apr 22 21:14:39 2008] [error] [client 66.249.73.145] File does not exist: /htdocs
[Tue Apr 22 21:14:39 2008] [error] [client 66.249.73.145] File does not exist: /htdocs
[Tue Apr 22 22:09:34 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:34 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:34 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:34 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:34 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Tue Apr 22 22:09:35 2008] [error] [client 86.35.21.227] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): *
[
Wed Apr 23 07:11:45 2008] [error] [client 89.15.49.159] File does not exist: /htdocs
[Wed Apr 23 07:11:47 2008] [error] [client 89.15.49.159] File does not exist: /htdocs
[Wed Apr 23 09:39:54 2008] [error] [client 87.186.33.199] File does not exist: /htdocs
[Wed Apr 23 09:40:00 2008] [error] [client 87.186.33.199] File does not exist: /htdocs
[Wed Apr 23 09:40:02 2008] [error] [client 87.186.33.199] File does not exist: /htdocs
[Wed Apr 23 11:24:31 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 11:33:37 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 13:05:30 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 13:09:03 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 14:09:03 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 18:16:11 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 18:19:09 2008] [error] [client 89.15.49.159] File does not exist: /htdocs
[Wed Apr 23 19:49:11 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 20:34:50 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Wed Apr 23 20:34:50 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Wed Apr 23 20:34:53 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Wed Apr 23 20:35:46 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Wed Apr 23 20:36:05 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Wed Apr 23 20:41:12 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Wed Apr 23 21:08:42 2008] [error] [client 84.56.74.24] File does not exist: /htdocs
[Wed Apr 23 21:08:42 2008] [error] [client 84.56.74.24] File does not exist: /htdocs
[Wed Apr 23 21:29:49 2008] [error] [client 84.56.74.24] File does not exist: /htdocs
[Wed Apr 23 21:29:49 2008] [error] [client 84.56.74.24] File does not exist: /htdocs
[Wed Apr 23 22:05:12 2008] [error] [client 66.249.73.145] File does not exist: /htdocs
[Wed Apr 23 22:05:12 2008] [error] [client 66.249.73.145] File does not exist: /htdocs
[Wed Apr 23 22:18:27 2008] [error] [client 89.52.177.95] File does not exist: /htdocs
[Thu Apr 24 09:11:04 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 09:11:04 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 09:22:06 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 09:39:36 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 12:21:04 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 13:18:02 2008] [error] [client 66.249.73.145] File does not exist: /htdocs
[Thu Apr 24 13:18:02 2008] [error] [client 66.249.73.145] File does not exist: /htdocs
[Thu Apr 24 13:18:43 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 13:33:09 2008] [error] [client 87.186.2.254] File does not exist: /htdocs
[Thu Apr 24 13:33:10 2008] [error] [client 87.186.2.254] File does not exist: /htdocs
[Thu Apr 24 14:50:59 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 15:01:08 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 15:29:23 2008] [error] [client 89.52.139.152] File does not exist: /htdocs
[Thu Apr 24 15:49:52 2008] [error] [client 89.52.139.152] File does not exist: /htdocs
[Thu Apr 24 16:15:26 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 16:16:25 2008] [error] [client 66.249.67.16] File does not exist: /htdocs
[Thu Apr 24 16:34:03 2008] [error] [client 89.14.110.33] File does not exist: /htdocs 
(This post was last modified: 04-25-2008 03:21 AM by junostuff.)
04-25-2008 12:48 AM
Find all posts by this user
BeNe Offline
Moderator
*****
Moderators

Posts: 5,899
Joined: Jan 2007
Reputation: 68
Post: #2
RE: 404 not found am Vhost
Wie sieht es den mit der ApacheConfig aus ?
In den Logs ist erstmal nur ersichtlich das er /htdocs nicht finden kann.

Greez BeNe
04-25-2008 01:10 AM
Visit this user's website Find all posts by this user
ZooL Offline
Moderator
*****
Moderators

Posts: 3,429
Joined: Jan 2007
Reputation: 79
Post: #3
RE: 404 not found am Vhost
2 punkte fehlerhafte config oder fehlerhafte erstellung deiner kunden prüfen ob in der mysql ein fehler unter der datenbank ispcp tabelle domain zeile status zu finden ist
mfg
04-25-2008 02:49 AM
Visit this user's website Find all posts by this user
junostuff Offline


Posts: 3
Joined: Apr 2008
Reputation: 0
Post: #4
RE: 404 not found am Vhost
Hi,

erstmal danke für die schnelle reaktion.

Als ich auf die Datenbank verbunden habe, schoß mir sofort dieser teil in die Augen :-D

"Verbindung für den controluser, wie er in Ihrer Konfiguration angegeben ist, ist fehlgeschlagen."

Ob das schlimm ist kann ich selber leider nicht beurteilen, deshalb erwähne ich es hier. Die Einträge in der SQL Datenbank scheinen i.O.

was die Configs angeht, kann ich nicht sagen, ich hab keine config gefunden wo pfade und co eingetragen waren.

Könnte ggf einer von euch auf den ROOT draufgucken? würde dann die Daten per PM schicken.

Hier mal meine ICQ nummer: 344031874

Grüße
Jens
04-25-2008 03:04 AM
Find all posts by this user
junostuff Offline


Posts: 3
Joined: Apr 2008
Reputation: 0
Post: #5
RE: 404 not found am Vhost
Hi,

sorry für Doppelpost.

Hab den fehler gefunden, ich hatte einen zahlendreher in den zusätzlichen ip's im isp.

Hab ich echt gepennt, aber danke nochmal für die fixe Hilfe.

Grüße
Jens
04-25-2008 03:20 AM
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)