Current time: 09-25-2021, 12:56 AM Hello There, Guest! (LoginRegister)


Post Reply 
Addition in progress (again again)
Author Message
ricardo Offline
Junior Member
*

Posts: 16
Joined: May 2008
Reputation: 0
Post: #1
Addition in progress (again again)
Hello all,
I know there are much post's about this.
but i read them all but it isn't work hm...
I installed ispCP succesfully.
I logged in on my account.
I created a Reseller.
I Created a Domain Account.
My server was 6 hour online but still "Addition in progress"
Mmmm... so my question whas why????

Server status:
localhost (Port 9876) ispCP Daemon UP
localhost (Port 10024) AMaVis DOWN
localhost (Port 53) DNS UP
localhost (Port 21) FTP DOWN
localhost (Port 80) HTTP UP
localhost (Port 443) HTTPS DOWN
localhost (Port 143) IMAP UP
localhost (Port 993) IMAP-SSL UP
localhost (Port 12525) POLICYD-WEIGHT DOWN
localhost (Port 110) POP3 UP
localhost (Port 995) POP3-SSL UP
localhost (Port 60000) POSTGREY DOWN
localhost (Port 25) SMTP UP
localhost (Port 783) SPAMASSASSIN DOWN
localhost (Port 22) SSH UP
localhost (Port 23) TELNET DOWN
05-27-2008 12:25 AM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #2
RE: Addition in progress (again again)
What does your Logs say? Maybe in your System is a perl lib missing.
05-27-2008 01:45 AM
Visit this user's website Find all posts by this user Quote this message in a reply
ricardo Offline
Junior Member
*

Posts: 16
Joined: May 2008
Reputation: 0
Post: #3
RE: Addition in progress (again again)
Where is the log located?
05-27-2008 02:11 AM
Find all posts by this user Quote this message in a reply
sci2tech Away
Senior Member
****

Posts: 1,285
Joined: Jan 2007
Reputation: 23
Post: #4
RE: Addition in progress (again again)
Did you try to manualy run /var/www/ispcp/engine/ispcp-rqst-mngr. If yes what is value of `ispcp`.`domain`.`domain_status`?
try this sql SELECT * FROM `ispcp`.`domain` WHERE `ispcp`.`domain`.`domain_status`!='ok' There are so many thing that could happend Smile
05-27-2008 02:14 AM
Visit this user's website Find all posts by this user Quote this message in a reply
amilo Offline
Junior Member
*

Posts: 19
Joined: May 2008
Reputation: 0
Post: #5
RE: Addition in progress (again again)
So,what is your Distro?
05-27-2008 06:33 AM
Find all posts by this user Quote this message in a reply
TXC Offline
Junior Member
*

Posts: 43
Joined: Jun 2008
Reputation: 1
Post: #6
RE: Addition in progress (again again)
I have the same problem!

I was running VHCS before and everything worked out there. I manually uninstalled vhcs (i kept the files in /tmp and removed these files 1-by-1).
Running Debian Stable (etch)
The domain_status is "toadd".

The log says:
Code:
    2008-06-01 14:19      txc: add domain: YYYY
User IP: XXX.XXX.XXX.XXX
      2008-06-01 14:19     txc: add user: txc.se (for domain YYYY)
User IP: XXX.XXX.XXX.XXX
      2008-06-01 14:19     txc: Auto Add User To: |YYYY <jonas@myemail.nodomain>|, From: | <jonas@myemail.nodomain>|, Status: |OK|!
User IP: XXX.XXX.XXX.XXX]
(This post was last modified: 06-01-2008 10:54 PM by TXC.)
06-01-2008 10:53 PM
Find all posts by this user Quote this message in a reply
TXC Offline
Junior Member
*

Posts: 43
Joined: Jun 2008
Reputation: 1
Post: #7
RE: Addition in progress (again again)
Okey! This problem occured because i didn't follow thru the "manual" Tongue

Code:
apt-get install rkhunter chkrootkit courier-maildrop libberkeleydb-perl libbit-vector-perl libcarp-clan-perl libconvert-binhex-perl libcrypt-blowfish-perl libcrypt-cbc-perl libcrypt-passwdmd5-perl libdate-calc-perl libdate-manip-perl libio-multiplex-perl libio-stringy-perl libmail-sendmail-perl libmailtools-perl libmd5-perl libmime-perl libnet-cidr-perl libnet-libidn-perl libnet-netmask-perl libnet-server-perl libnet-smtp-server-perl libperl5.8 libsnmp-session-perl libterm-readkey-perl libterm-readpassword-perl libtimedate-perl libzzip-0-12 original-awk patch proftpd-mysql policyd-weight postgrey

Solved the problem!
06-01-2008 11:03 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)