Current time: 10-18-2021, 08:08 PM Hello There, Guest! (LoginRegister)


Post Reply 
Problemas de caracteres extraños
Author Message
GeN Offline


Posts: 3
Joined: Jun 2007
Reputation: 0
Post: #1
Problemas de caracteres extraños
Hola foro!!!

Acabo de instalar en mi debian etch stable el ispCP rc5 con el update de gui, todo de momento se comporta sin problemas...bueno casi todo, porque cuando le intento meter la traducción al castellano se muestran caracteres extraños por todos lados (eñes, tildes y demás).
¿Alguien sabe como solucionar esto?
Mi charset soporta ISO-8859-1 y UTF-8 no veo donde puede estar error...¿alguna idea?

Un saludo y gracias de antemano
07-08-2008 01:07 AM
Find all posts by this user Quote this message in a reply
kilburn Offline
Development Team
*****
Dev Team

Posts: 2,182
Joined: Feb 2007
Reputation: 34
Post: #2
RE: Problemas de caracteres extraños
¿De donde bajaste la traducción?

Cuando accedes al panel, ¿qué charset utilitza la página (Ver->Codificación de carácteres en firefox)?
07-09-2008 07:50 PM
Visit this user's website Find all posts by this user Quote this message in a reply
GeN Offline


Posts: 3
Joined: Jun 2007
Reputation: 0
Post: #3
RE: Problemas de caracteres extraños
kilburn Wrote:¿De donde bajaste la traducción?

Cuando accedes al panel, ¿qué charset utilitza la página (Ver->Codificación de carácteres en firefox)?

Hola Kilburn:

La pagina se muestra en Unicode UTF-8, la traducción es supongo que la oficial en castellano:
http://www.isp-control.net/ispcp/wiki/translations
Con las anteriores versiones esto no sucedia, he probado a realizar una instalación limpia por si el problema era algún update, pero nada de nada.

Un saludo
07-10-2008 02:36 AM
Find all posts by this user Quote this message in a reply
djtenssy Offline
Junior Member
*

Posts: 85
Joined: Jun 2008
Reputation: 0
Post: #4
RE: Problemas de caracteres extraños
Hola GeN.

Mira primero si la traducción que has instalado es la correcta, aquí está resuelto ese problema http://www.isp-control.net/forum/actuali...-3592.html
y por otra parte, tal como dice kilburn, ve al menú ver > codificación de caracteres y prueba a ponerlo en occidental, a ver si así se queda resuelto el problema, por cierto, tendrás que cerrar y volver a abrir el firefox. Alguna otra cosa que puedas hacer, un dpkg-reconfigure locales en tu debian, y marcar también el iso-8859-15 con el euro, por si las moscas, aunque apoyo la teoría de kilburn sobre la codificación en firefox.

Salu2.-
djtenssy
07-10-2008 04:09 AM
Visit this user's website Find all posts by this user Quote this message in a reply
GeN Offline


Posts: 3
Joined: Jun 2007
Reputation: 0
Post: #5
RE: Problemas de caracteres extraños
Hola de nuevo!!!

Muchas gracias a los dos djtenssy y Kilburn!
Ya se ven correctamente, gracias al post que me mandasteis he podido cargar una traduccion que si funciona. El problema se ha resuelto de esa manera no se como estaba codificando ese archivo de texto pero la cuestion es esa.
Normalmente utilizo como editor el Notepad++ y me la ha debido jugar.

De nuevo gracias y un saludo!!!
07-11-2008 12:43 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)