Current time: 10-18-2021, 09:09 PM Hello There, Guest! (LoginRegister)


Post Reply 
Problemas con PHP.INI
Author Message
aherreros Offline
Junior Member
*

Posts: 42
Joined: Jul 2008
Reputation: 0
Post: #1
Problemas con PHP.INI
Hola buenas tardes

Acabo de instalar el ispCPOmega en el servidor dedicado que tengo bajo Debian ETCH4 y funciona todo perfecto, hasta el punto de que tengo que modificar unos valores del php.ini, entre otros por que al poner un phpinfo me tira el siguiente error:

"Warning: phpinfo() has been disabled for security reasons in /var/www/virtual/..."

El problema viene, creo yo, en encontrar cual es el php.ini que lee el servidor web, porque me he encontrado con varios php.ini en el servidor y no hay forma de no hacer aparecer el error que he citado arriba, así como de modificar los valores del php.ini y que cargen correctamente

Espero vuestras respuestas

Un saludo Wink
(This post was last modified: 07-13-2008 04:53 AM by aherreros.)
07-13-2008 04:52 AM
Find all posts by this user Quote this message in a reply
aherreros Offline
Junior Member
*

Posts: 42
Joined: Jul 2008
Reputation: 0
Post: #2
RE: Problemas con PHP.INI
Listo!

Ya está solucionado.

Para aquell@s que necesiten saber como se soluciona, aunque supongo que ya lo sabrán, decir que en la carpeta /var/www/fcgi salen todos los dominios, y dentro de cada una está el php.ini propio de cada dominio, por lo que acudimos a la linea disable_functions= , y borramos lo que pone phpinfo, reiniciamos apache2 con un /etc/init.d/apache2 restart, y ¡listo!

Un saludo Wink
07-13-2008 05:01 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)