Current time: 10-21-2019, 05:09 AM Hello There, Guest! (LoginRegister)


Post Reply 
From VHCS2.4.7 to ISPCP RC6: bug in mail_users table
Author Message
nicolas Offline
Junior Member
*

Posts: 21
Joined: Aug 2008
Reputation: 1
Post: #1
From VHCS2.4.7 to ISPCP RC6: bug in mail_users table
Hi,

Another small bug while migrating from VHCS2.4.7 to ISPCP Rc6:

table mail_users is not modified correctly. The following fields from ISPCP are not added to the database:
`mail_auto_respond` BOOL NOT NULL default '0',
`mail_auto_respond_text` text,

Regards.
08-28-2008 12:22 AM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,564
Joined: Jul 2007
Post: #2
RE: From VHCS2.4.7 to ISPCP RC6: bug in mail_users table
Please open a Ticket in Trac.
08-28-2008 12:39 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Zothos Offline
Release Manager
*****
Dev Team

Posts: 1,262
Joined: Feb 2007
Reputation: 10
Post: #3
RE: From VHCS2.4.7 to ISPCP RC6: bug in mail_users table
have you run the database update inside ispcp?
08-28-2008 12:49 AM
Find all posts by this user Quote this message in a reply
nicolas Offline
Junior Member
*

Posts: 21
Joined: Aug 2008
Reputation: 1
Post: #4
RE: From VHCS2.4.7 to ISPCP RC6: bug in mail_users table
Zothos Wrote:have you run the database update inside ispcp?

Oh! No.... I tought this was related to a new version of ISPCP. So I guess this is the solution. Forget this :/
08-28-2008 06:15 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)