Current time: 03-02-2021, 02:33 AM Hello There, Guest! (LoginRegister)


Post Reply 
Postfix Config bad
Author Message
systray Offline
Newbie
*

Posts: 5
Joined: Mar 2007
Reputation: 0
Post: #1
Postfix Config bad
Hello,

I don't get mails with your Postfix Config:

Mar 27 15:31:01 piripiri190 postfix/smtpd[14184]: connect from paris069.server4you.de[85.25.20.120]
Mar 27 15:31:01 piripiri190 postfix/smtpd[14184]: NOQUEUE: reject: RCPT from paris069.server4you.de[85.25.20.120]: 450 4.7.1 <admin@webspace.ms>: Recipient address rejected: Greylisted, see http://isg.ee.ethz.ch/tools/postgrey/hel...e.ms.html; from=<testmailer@gomail.ws> to=<admin@webspace.ms> proto=ESMTP helo=<paris069.server4you.de>
Mar 27 15:31:02 piripiri190 postfix/smtpd[14184]: disconnect from paris069.server4you.de[85.25.20.120]

I had to remove this line:

check_policy_service inet:127.0.0.1:60000

Is there a solution to get working this feature?

Cheers
04-25-2007 02:59 AM
Find all posts by this user Quote this message in a reply
ephigenie Offline
Project Leader
*******
Administrators

Posts: 1,578
Joined: Oct 2006
Reputation: 15
Post: #2
RE: Postfix Config bad
apt-get install postgrey Wink
04-25-2007 03:13 AM
Visit this user's website Find all posts by this user Quote this message in a reply
systray Offline
Newbie
*

Posts: 5
Joined: Mar 2007
Reputation: 0
Post: #3
RE: Postfix Config bad
ephigenie Wrote:apt-get install postgrey Wink

It is installed.

Cheers
04-25-2007 03:52 AM
Find all posts by this user Quote this message in a reply
BeNe Offline
Moderator
*****
Moderators

Posts: 5,899
Joined: Jan 2007
Reputation: 68
Post: #4
RE: Postfix Config bad
Postgrey is installed - of course!
You will get your e-Mails after some Minutes. When the eMail arrives a second time.

Or will you disable Postgrey complete ?
Did you restart your postfix after the change in your config?
04-25-2007 05:04 AM
Visit this user's website Find all posts by this user Quote this message in a reply
systray Offline
Newbie
*

Posts: 5
Joined: Mar 2007
Reputation: 0
Post: #5
RE: Postfix Config bad
BeNe Wrote:Postgrey is installed - of course!
You will get your e-Mails after some Minutes. When the eMail arrives a second time.

Or will you disable Postgrey complete ?
Did you restart your postfix after the change in your config?

I didn't test all these things. The only thing I know is, that I only got Mails from MSN Hotmail and the rest of all mails didn't reach the recipient.

Now I disabled postgrey and reloadet Postfix because no one got a mail.

Cheers.
04-25-2007 05:44 AM
Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #6
RE: Postfix Config bad
You have to wait about an hour until postgrey let the mails in.

Have a look at the idea behind postgrey.

/joximu
04-25-2007 06:24 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)