Current time: 03-23-2018, 09:10 AM Hello There, Guest! (LoginRegister)

Post Reply 
Security vulnerability warning ispCP Omega 1.0.0 RC2
Author Message
digibyte Offline
Junior Member

Posts: 108
Joined: Jan 2007
Reputation: 3
Post: #1
Security vulnerability warning ispCP Omega 1.0.0 RC2
Raphael (atomo64) today posted a security vulnerability in our bug tracker. We implemented as soon as possible a fix to solve this vulnerability. As a result you can download the new release candidate RC2b.

For fixing only the critical security bug, there is a patch available on
With the next command you can install the patch:
patch -cl -d /var/www/ispcp < /path/to/ispcp-omega-1.0.0-rc2-security-patch.txt

To manually fix the security bug add the following line above in the file /var/www/ispcp/gui/include/sql.php immediately below the commented text (around line 20):
PHP Code:
$include_path realpath(dirname(__FILE__)); 

We thank Raphael to reporting this security bug and we hope everyone using ispCP Omega will patch this bug. To stay informed about security bugs and new releases, subscribe to our announce mailinglist.
04-25-2007 09:01 AM
Find all posts by this user Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)