Current time: 10-18-2019, 08:57 PM Hello There, Guest! (LoginRegister)


Post Reply 
i got error message
Author Message
awelkije Offline


Posts: 1
Joined: May 2009
Reputation: 0
Post: #1
i got error message
[root@localhost setup]# perl ispcp-setup

CRITICAL ERROR: Module [MIME::Entity] WAS NOT FOUND !

CRITICAL ERROR: Module [MIME::Parser] WAS NOT FOUND !

CRITICAL ERROR: Module [Crypt::CBC] WAS NOT FOUND !

CRITICAL ERROR: Module [Crypt::Blowfish] WAS NOT FOUND !

CRITICAL ERROR: Module [Crypt::PasswdMD5] WAS NOT FOUND !

CRITICAL ERROR: Module [Term::ReadPassword] WAS NOT FOUND !

Modules [MIME::Entity, MIME::Parser, Crypt::CBC, Crypt::Blowfish, Crypt::PasswdMD5, Term::ReadPassword] WAS NOT FOUND in your system...
05-02-2009 10:36 PM
Find all posts by this user Quote this message in a reply
BeNe Offline
Moderator
*****
Moderators

Posts: 5,899
Joined: Jan 2007
Reputation: 68
Post: #2
RE: i got error message
Which OS is running ?
Looks like you did not installed all neede Packages!

Greez BeNe
05-04-2009 06:27 AM
Visit this user's website Find all posts by this user Quote this message in a reply
salama Offline


Posts: 3
Joined: May 2009
Reputation: 0
Post: #3
RE: i got error message
Hello
I have faced the same problem
just do this

# perl -MCPAN -e shell
cspan> install MIME::Entity
cspan> install MIME::Parser
cspan> install Crypt::PasswdMD5
cspan> install Term::ReadPassword
cspan> install Crypt::CBC
cspan> install Crypt::Blowfish
05-06-2009 01:58 AM
Find all posts by this user Quote this message in a reply
BeNe Offline
Moderator
*****
Moderators

Posts: 5,899
Joined: Jan 2007
Reputation: 68
Post: #4
RE: i got error message
Which OS ?

Greez BeNe
05-06-2009 05:33 AM
Visit this user's website Find all posts by this user Quote this message in a reply
salama Offline


Posts: 3
Joined: May 2009
Reputation: 0
Post: #5
RE: i got error message
CentOS 5.3 for me
05-06-2009 05:39 AM
Find all posts by this user Quote this message in a reply
data-stream_ru Offline
Moderator
*****
Moderators

Posts: 471
Joined: Jan 2009
Reputation: 7
Post: #6
RE: i got error message
(05-06-2009 01:58 AM)salama Wrote:  Hello
I have faced the same problem
just do this

# perl -MCPAN -e shell
cspan> install MIME::Entity
cspan> install MIME::Parser
cspan> install Crypt::PasswdMD5
cspan> install Term::ReadPassword
cspan> install Crypt::CBC
cspan> install Crypt::Blowfish

I have this problem too on CentOS 5.4
My solution

perl -MCPAN -e shell
cspan> test MIME::Entity

and then type "Yes" to all Q.

Restart Apache.
01-31-2010 07:22 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)