Current time: 09-25-2021, 12:13 AM Hello There, Guest! (LoginRegister)


Post Reply 
Adding Users
Author Message
irtehun Offline


Posts: 2
Joined: Dec 2009
Reputation: 0
Post: #1
Adding Users
I just installed ispcp and now when i try to add a user to a hosting account, it never adds them. I'm not sure what the problem is, but i never get the activation email or anything.
12-09-2009 04:50 PM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #2
RE: Adding Users
More info's please. Else we can't help. Distro? Ispcp Version? Logs?
12-09-2009 04:54 PM
Visit this user's website Find all posts by this user Quote this message in a reply
irtehun Offline


Posts: 2
Joined: Dec 2009
Reputation: 0
Post: #3
RE: Adding Users
(12-09-2009 04:54 PM)gOOvER Wrote:  More info's please. Else we can't help. Distro? Ispcp Version? Logs?

Debian Lenny, 1.0.2 and how do i get logs. i have debuggin on but its not showing anything
(12-09-2009 05:07 PM)irtehun Wrote:  
(12-09-2009 04:54 PM)gOOvER Wrote:  More info's please. Else we can't help. Distro? Ispcp Version? Logs?

Debian Lenny, 1.0.2 and how do i get logs. i have debuggin on but its not showing anything

also wont let me add domains only aliases.
(This post was last modified: 12-09-2009 05:37 PM by irtehun.)
12-09-2009 05:07 PM
Find all posts by this user Quote this message in a reply
motokochan Offline
Member
***

Posts: 274
Joined: Jul 2008
Reputation: 1
Post: #4
RE: Adding Users
What do you see when you look at "ispCP debugger" in the Systems Tools area? Normally, you should see no errors listed and 0 execute requests.
12-10-2009 02:08 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)