Current time: 10-18-2021, 09:08 PM Hello There, Guest! (LoginRegister)


Post Reply 
zwiecha
Author Message
zibi Offline


Posts: 1
Joined: Dec 2009
Reputation: 0
Post: #1
zwiecha
Witam

Problem nastepujacy:
Dodaje nowego uzytkownika, wypelniam wymagane pola, robie zatwierdz. I zaczyna sie myslenie, ktore konczy sie wykrzaczeniem sie omegi. Strona panelu admina dostepna jest znowu po okolo 5 minutach. Wszystkie inne stronki wiszace na tym serwerze w tym czasie dzialaja bez zarzutu. Mowie o www, poczcie, ftpie... nie da sie w tym czasie otozyc strony logowania do panelu.

Po 5 min, pojawia sie logowanie, wypelniamy co trzeba, klikamy ok... i zwiecha ponownie.

Konta pocztowe, kotna email mozna dodawc dla istniejacych domen.

Nie da sie rowniez zalozyc subdomeny do istniejacego konta.

Spotkal sie kiedys ktos z czyms takim ? Mi na mysl przychodza uprawnienia, ale nikt niczego nie updejtowal, nie zminial od roku. Dzialalo i nagle przestalo.
12-18-2009 08:54 AM
Find all posts by this user Quote this message in a reply
Alex Joe Offline
Junior Member
*

Posts: 72
Joined: Oct 2007
Reputation: 0
Post: #2
RE: zwiecha
(12-18-2009 08:54 AM)zibi Wrote:  Mi na mysl przychodza uprawnienia, ale nikt niczego nie updejtowal, nie zminial od roku. Dzialalo i nagle przestalo.

Mi na myśl przychodzi, że może jakiś update systemu jednak był zrobiony, Ispcp zostało stare i teraz się wysypuje.

Druga myśl, wali się baza, zrób testy i sprawdź tabele bazy ispcp, możliwe że tabele buforowe są zawalone (dzieje się tak w momencie, gdy nie jest dobrze zoptymalizowany silnik MySQL'a). Trochę za mało danych podajesz. Sprawdź logi ispcp (spróbuj włączyć tryb debugowania i zobacz co wtedy sypie w logu).
12-21-2009 03:18 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)