Current time: 02-20-2020, 08:43 AM Hello There, Guest! (LoginRegister)


Post Reply 
[SOLVED] Upgrade 1.0.2 to 1.0.3 error
Author Message
sfera Offline
Junior Member
*

Posts: 129
Joined: Oct 2008
Reputation: 0
Post: #11
RE: Upgrade 1.0.2 to 1.0.3 error
Sorry for the problem.

I try patch the dns but dont working for me,, and i forget delete the new databases was create. :S If i delete the last databases it update correctly?

thx in advanced
12-21-2009 09:07 PM
Find all posts by this user Quote this message in a reply
Nuxwin
Unregistered

 
Post: #12
RE: Upgrade 1.0.2 to 1.0.3 error
I don't know. You can try to remove your database exotic changes (make backup before) and after re run the ispcp-update script. I'll sleep 3 hours now. So, if you want another help, see you later.
12-21-2009 09:11 PM
Quote this message in a reply
sfera Offline
Junior Member
*

Posts: 129
Joined: Oct 2008
Reputation: 0
Post: #13
RE: Upgrade 1.0.2 to 1.0.3 error
Thx for all. I going to try.
I don't know for what failed the update script in the update database and don't continue... the first error.

Code:
ispCP database
         Update ispCP database schema:DEBUG: push_el() sub_name: update_database_schema(), msg: Starting...
DEBUG: push_el() sub_name: get_file(), msg: Starting...
DEBUG: push_el() sub_name: get_file(), msg: Ending...
DEBUG: push_el() sub_name: sys_command_rs(), msg: Starting...
DEBUG: push_el() sub_name: sys_command_rs(), msg: Ending...
DEBUG: push_el() sub_name: exit_msg(), msg: Starting...
                                                                                                                          [failed]


        FATAL: An error was occured during update process!
        Correct it and re-run this program.
i go to try find the topic of the DNS manually an check the databases it add and delete it :S
(This post was last modified: 12-21-2009 09:18 PM by sfera.)
12-21-2009 09:12 PM
Find all posts by this user Quote this message in a reply
Nuxwin
Unregistered

 
Post: #14
RE: Upgrade 1.0.2 to 1.0.3 error
If you want, I can help you at 19 hours GMT. Not now because i'm tired
12-21-2009 09:23 PM
Quote this message in a reply
sfera Offline
Junior Member
*

Posts: 129
Joined: Oct 2008
Reputation: 0
Post: #15
RE: Upgrade 1.0.2 to 1.0.3 error
(12-21-2009 09:23 PM)nuxwin Wrote:  If you want, I can help you at 19 hours GMT. Not now because i'm tired

No problem. You solved my problem with your comment.

Now the problem has been fix. You have all the reason, when I fix my Database I update correctly, sory the problem I have caused. But i forget (in the past ) delete the try of put the script of DNS. (It dont working for me)

But when I delete the table "domain_dns" and delete other domain_dns into domains table, the update work correctly.

Thx for all your work ans excuse my shit's

Best regards.
12-21-2009 10:25 PM
Find all posts by this user Quote this message in a reply
sanitariu Offline


Posts: 1
Joined: Dec 2009
Reputation: 0
Post: #16
RE: [SOLVED] Upgrade 1.0.2 to 1.0.3 error
Hello,
I have the same warnning....
"Warning: require_once(): open_basedir restriction in effect."
How did you fixed your problem with open_basedir ?

I fixed it seems like i touched /etc/php5/ stuff....

Now i have problems with mails /relaying denied/ any tips ?
OK thanks i fixed all stuff working now perfectly Smile
(This post was last modified: 12-23-2009 11:00 AM by sanitariu.)
12-23-2009 09:02 AM
Find all posts by this user Quote this message in a reply
Spheerys Offline
Junior Member
*

Posts: 101
Joined: Feb 2008
Reputation: 0
Post: #17
RE: [SOLVED] Upgrade 1.0.2 to 1.0.3 error
Hi,

I have exactly the same problem than the author of this topic, but nuxwin, you didn't talk about the solution because you solved the problem directly on the sfera's server !!!

Now we are Christmas, and I have my server out Sad

Is someone free here to help me ?
12-25-2009 07:24 AM
Find all posts by this user Quote this message in a reply
Nuxwin
Unregistered

 
Post: #18
RE: [SOLVED] Upgrade 1.0.2 to 1.0.3 error
Hello ;

you have skype ? If yes, contact me. My username ---> nuxwin
12-25-2009 07:32 AM
Quote this message in a reply
Spheerys Offline
Junior Member
*

Posts: 101
Joined: Feb 2008
Reputation: 0
Post: #19
RE: [SOLVED] Upgrade 1.0.2 to 1.0.3 error
I have restartes all the services stopped during the upgrade proxess to make the server up again, but the update process is stopped...

I someone (nuxwin or other developper team) can help me to finish the upgrade ?

Thanks Smile
12-25-2009 07:39 AM
Find all posts by this user Quote this message in a reply
Nuxwin
Unregistered

 
Post: #20
RE: [SOLVED] Upgrade 1.0.2 to 1.0.3 error
You can, read my previous post
12-25-2009 07:40 AM
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)