ispCP Omega 1.0.0 Updated

We got a lot of feedback from ispCP Omega users who tried to install ispCP Omega 1.0.0 on Debian Lenny. We collected the errors occurred on install and fixed them.

Today we released a new version of ispCP Omega 1.0.0.
You can download the new package from SourceForge.

What is new:

Compatibility for Debian Lenny
phpMyAdmin 3.1.4

If you have a running ispCP 1.0.0 you don't need to download the new package. Only on update or new install of ispCP 1.0.0 on Debian Lenny the new package fixes blocker preventing ispCP 1.0.0 from install.

Again a big thank you to our donators:

Nodus Technologies spol.s r.o. (100 EUR) 
Tobias Gies (10 EUR)
Andre Rupprich (10 EUR)
Julian Jost (5 EUR)