Current time: 10-28-2020, 07:11 PM Hello There, Guest! (LoginRegister)


Post Reply 
choose and compile: php, apache, mysql and postgresql
Author Message
ephigenie Offline
Project Leader
*******
Administrators

Posts: 1,578
Joined: Oct 2006
Reputation: 15
Post: #5
RE: choose and compile: php, apache, mysql and postgresql
Yeah - right now you're even free to decide wether you like to install mysql4,5,5.1 or what.

It's just making it a bit simpler for those who don't know how that we give you a list with packages.

Omega runs fine with apache1.x, apache2.0.x, and apache2.2.x
it's just that you'll have to install it and perhaps adjust some path to it.

But we do not want a situation like it is with ispconfig where they've to follow the security holes and patch them bythemselfs.
I think that this was a bad idea of them.

We don't have to reinvent the wheel - ubuntu, debian maintainers around the world and many more do a quite good job on that topic It's an advantage of vhcs that its working without beeing fixed to certain versions.

(think of confixx and plesk - they've nearly all the same problems because they bring too much code with it)
03-01-2007 01:54 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
RE: choose and compile: php, apache, mysql and postgresql - ephigenie - 03-01-2007 01:54 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)