Current time: 12-19-2018, 01:40 AM Hello There, Guest! (LoginRegister)


Post Reply 
ispCP Omega 1.0.7 Release
Author Message
alecksievici Offline
Junior Member
*
Beta Team

Posts: 112
Joined: May 2008
Reputation: 0
Post: #11
RE: ispCP Omega 1.0.7 Release
Updated form 1.0.6 on Debian Lenny and my mail system broke (postfix gave some errors due to postgrey port change).

Can anyone reproduce this?
11-26-2010 12:17 AM
Visit this user's website Find all posts by this user Quote this message in a reply
BioALIEN Offline
Public Relations Officer
*****
Dev Team

Posts: 620
Joined: Feb 2007
Reputation: 5
Post: #12
RE: ispCP Omega 1.0.7 Release
I like the positive feedback. It shows we are doing something right Smile

Thank you to everybody who contributed towards this release.
(This post was last modified: 11-26-2010 03:40 AM by BioALIEN.)
11-26-2010 03:36 AM
Find all posts by this user Quote this message in a reply
RatS Offline
Project Leader
******

Posts: 1,854
Joined: Oct 2006
Reputation: 17
Post: #13
RE: ispCP Omega 1.0.7 Release
(11-26-2010 12:17 AM)alecksievici Wrote:  Updated form 1.0.6 on Debian Lenny and my mail system broke (postfix gave some errors due to postgrey port change).

Can anyone reproduce this?

yes, I can reproduce it. Need to check it.
11-26-2010 06:12 AM
Visit this user's website Find all posts by this user Quote this message in a reply
DarkSide Offline
Junior Member
*

Posts: 35
Joined: Jan 2008
Reputation: 0
Post: #14
RE: ispCP Omega 1.0.7 Release
(11-26-2010 06:12 AM)RatS Wrote:  
(11-26-2010 12:17 AM)alecksievici Wrote:  Updated form 1.0.6 on Debian Lenny and my mail system broke (postfix gave some errors due to postgrey port change).

Can anyone reproduce this?

yes, I can reproduce it. Need to check it.

I am running lenny on my server, I think I will wait for now Sad
11-26-2010 06:49 AM
Find all posts by this user Quote this message in a reply
RatS Offline
Project Leader
******

Posts: 1,854
Joined: Oct 2006
Reputation: 17
Post: #15
RE: ispCP Omega 1.0.7 Release
For all Debian users:

If you encounter a problem with your postfix (no mails are delivered), check your postfix main.cf for the right port value of postgrey. The line should look like this:

Code:
check_policy_service inet:127.0.0.1:12525,
check_policy_service inet:127.0.0.1:60000,
if it does not look like this (the second value differs), change the port to the above and restart postfix.
(This post was last modified: 11-26-2010 06:27 PM by RatS.)
11-26-2010 07:58 AM
Visit this user's website Find all posts by this user Quote this message in a reply
DarkSide Offline
Junior Member
*

Posts: 35
Joined: Jan 2008
Reputation: 0
Post: #16
RE: ispCP Omega 1.0.7 Release
If that works then I am ready to upgrade!

Why does the upgrade suddenly break this though? Very curious Smile
11-26-2010 08:07 AM
Find all posts by this user Quote this message in a reply
Jillian Offline
Junior Member
*

Posts: 51
Joined: Mar 2009
Reputation: 1
Post: #17
RE: ispCP Omega 1.0.7 Release
Upgrades sometimes do that.
You can make little mistaces yourself, but to Really Big mistaces you need computer. Tongue

I just made hg working and now I need need update, which is good because I still remember what I did.

Just for offtopic. Ispcp working fine in 9 servers cluster. Atm no problems with any configurations or anything.
11-26-2010 12:59 PM
Visit this user's website Find all posts by this user Quote this message in a reply
alecksievici Offline
Junior Member
*
Beta Team

Posts: 112
Joined: May 2008
Reputation: 0
Post: #18
RE: ispCP Omega 1.0.7 Release
Since i am too lazy to open a ticket i found another tiny bug: /themes/omega_original/images/icons/reload.png.png (notice the double png extension)
11-26-2010 05:58 PM
Visit this user's website Find all posts by this user Quote this message in a reply
RatS Offline
Project Leader
******

Posts: 1,854
Joined: Oct 2006
Reputation: 17
Post: #19
RE: ispCP Omega 1.0.7 Release
(11-26-2010 08:07 AM)DarkSide Wrote:  Why does the upgrade suddenly break this though? Very curious Smile
It will work then. Why things happen? Sometimes, because the developer did not test his changes well. In this special case, the update works well if you do not have a live system (or test e-mail exchange, what we normally not do but maybe should). Of course we will solve it for the upcoming versions.

(11-26-2010 05:58 PM)alecksievici Wrote:  /themes/omega_original/images/icons/reload.png.png (notice the double png extension)
Could not find it in trunk.
(This post was last modified: 11-26-2010 06:42 PM by RatS.)
11-26-2010 06:39 PM
Visit this user's website Find all posts by this user Quote this message in a reply
alecksievici Offline
Junior Member
*
Beta Team

Posts: 112
Joined: May 2008
Reputation: 0
Post: #20
RE: ispCP Omega 1.0.7 Release
(11-26-2010 06:39 PM)RatS Wrote:  Could not find it in trunk.

Indeed, it's not in trunk or in 1.0.7 tag, but the bug is there on a freshly installed ISPCP or on an updated version (i'm going to search the files for that pattern...).

LE: Found the problem
Code:
http://isp-control.net/ispcp/browser/tags/omega-1.0.7/gui/themes/omega_original/reseller/users.tpl
http://isp-control.net/ispcp/browser/trunk/gui/themes/omega_original/reseller/users.tpl
Take a look at line 111 you'll see {STATUS_ICON}.png and {STATUS_ICON} in users.php is already defined as reload.png so there goes your second .png extension.
(This post was last modified: 11-26-2010 09:08 PM by alecksievici.)
11-26-2010 08:56 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)