Current time: 10-21-2021, 04:16 PM Hello There, Guest! (LoginRegister)


Post Reply 
1.0.7 upgrade problem
Author Message
irix Offline
Junior Member
*

Posts: 17
Joined: May 2010
Reputation: 0
Post: #11
RE: 1.0.7 upgrade problem
Stull the same problem, I can not solve this on my own and I really need to add websites.
Please help!
06-05-2011 07:50 PM
Find all posts by this user Quote this message in a reply
aseques Offline
Member
*****
Dev Team

Posts: 330
Joined: May 2008
Reputation: 4
Post: #12
RE: 1.0.7 upgrade problem
(06-05-2011 07:50 PM)irix Wrote:  Stull the same problem, I can not solve this on my own and I really need to add websites.
Please help!

There was another user with the same problem, he did a dump of his ispcp database with different name and recreated it as 'ispcp'.
After that he could finish the update process.
You can do either that or to find where in the update script is called the database with the fixed name.
06-06-2011 03:25 AM
Find all posts by this user Quote this message in a reply
irix Offline
Junior Member
*

Posts: 17
Joined: May 2010
Reputation: 0
Post: #13
RE: 1.0.7 upgrade problem
so backup db
call it ispcp
redo the upgrade?

Sounds like something I might have to try, thanks!
06-06-2011 03:49 AM
Find all posts by this user Quote this message in a reply
irix Offline
Junior Member
*

Posts: 17
Joined: May 2010
Reputation: 0
Post: #14
RE: 1.0.7 upgrade problem
That did the trick, thanks a lot!
However I had to re-enter all email passwords (not sure about FTP because I didn't test yet), I think some hash changed. Not that big of a problem, because I can now finally add sites again.
06-07-2011 12:39 AM
Find all posts by this user Quote this message in a reply
aseques Offline
Member
*****
Dev Team

Posts: 330
Joined: May 2008
Reputation: 4
Post: #15
RE: 1.0.7 upgrade problem
(06-07-2011 12:39 AM)irix Wrote:  That did the trick, thanks a lot!
However I had to re-enter all email passwords (not sure about FTP because I didn't test yet), I think some hash changed. Not that big of a problem, because I can now finally add sites again.
Glad it worked for you, it's definitely something that should be taken care on future releases.
06-07-2011 05:00 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)