Current time: 07-06-2020, 05:56 PM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Postfix bei Standard-Installation von ispCP
Author Message
tomhb Offline
Member
***

Posts: 336
Joined: Apr 2010
Reputation: 4
Post: #1
Postfix bei Standard-Installation von ispCP
Moin,

Fuer diejenigen unter Euch, die updates immer fuer ueberbewertet halten,
hier vielleicht mal ein Denkanstoss:

http://www.postfix.org/CVE-2011-1720.html


Die Standard-Installation von ispCP bietet leider alle Voraussetzungen in diesem
Fall.

Ein update der Pakete fuer Debian GNU (Lenny, squeeze) sind da.

For the oldstable distribution (lenny), this problem has been fixed in
version 2.5.5-1.1+lenny1.
For the stable distribution (squeeze), this problem has been fixed in
version 2.7.1-1+squeeze1.


Gruss Tom
05-12-2011 11:29 AM
Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #2
RE: Postfix bei Standard-Installation von ispCP
Danke Tom

ich finde es nicht so "schlimm", dass die ispCP Installation genau diese Postfix-Konfig benutzt. Im Gegenteil: warum noch mehr Dienste laufen lassen, wenn Postfix schon SASL beherrscht?

Auf der anderen Seite bin ich auch der Meinung, dass ein Server durchaus regelmässig aktualisiert werden sollte - aber das ist ja der Job eines Sys-Admins - und jeder ISP sollte einen Sys-Admin haben.

Gruss Joxi
05-12-2011 05:11 PM
Visit this user's website Find all posts by this user Quote this message in a reply
tomhb Offline
Member
***

Posts: 336
Joined: Apr 2010
Reputation: 4
Post: #3
RE: Postfix bei Standard-Installation von ispCP
Moin Joxi,

(05-12-2011 05:11 PM)joximu Wrote:  ich finde es nicht so "schlimm", dass die ispCP Installation genau diese Postfix-Konfig benutzt. Im Gegenteil: warum noch mehr Dienste laufen lassen, wenn Postfix schon SASL beherrscht?

Nunja, ich denke das 98% der Leute hier allein mit "LOGIN PLAIN" voellig
bedient waeren, ist also an dieser Stelle <irgendwie> ein ispCP-Config-"Fehler".
Deshalb eben auch der Denkanstoss.

Kann sich ja auch jeder einstellen, wie er/sie es mag. Bei unseren Systemen
ist von der Grundeinstellung von ispCP spaeter auch nicht mehr soo viel
uebrig geblieben. ;)


Gruss Tom

(This post was last modified: 05-12-2011 05:46 PM by tomhb.)
05-12-2011 05:45 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)