Current time: 04-04-2020, 04:31 PM Hello There, Guest! (LoginRegister)


Post Reply 
sys_command() | [ERROR] External command Fehler
Author Message
barkeeper69 Offline
Junior Member
*

Posts: 105
Joined: Nov 2007
Reputation: 0
Post: #1
sys_command() | [ERROR] External command Fehler
Hallo,

ich habe eine Domain über das Adminpanel deaktiviert.

Jetzt wollte ich die wieder aktivieren und bekomme
nach folgende Meldung in Domaindetail:

sys_command() | [ERROR] External command '/bin/mv /var/www/virtual/meinedomain.de/htdocs /var/www/virtual/meinedomain.de/disabled' exited with value 1 !

Ich kann die Domain jetzt nicht aktivieren.

Vielleicht weiss jemand Rat.

Danke.

VG

Frank
08-10-2013 11:08 PM
Find all posts by this user Quote this message in a reply
goov Offline
Junior Member
*

Posts: 52
Joined: Dec 2012
Reputation: 0
Post: #2
RE: sys_command() | [ERROR] External command Fehler
ispCP is dead and since over 2 years not longer under development.

Please use the Fork "i - M S C P"

=> http://goo.gl/GweIi
08-26-2013 12:43 PM
Visit this user's website Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #3
RE: sys_command() | [ERROR] External command Fehler
Schau mal in /var/www/virtual/meinedomain.de

Dort dürfte klar werden, warum der mv Befehl nicht klappt.

Problem beheben und nochmals probieren.

mach zur Sicherheit eine Kopie des Ordners, wo die Web-Dokumente liegen... dürfte der ORdner htdocs.disabled sein.
Ich vermute, es existiert - fälschlicherweise - ein Ordner disabled - aber den genauen Grund musst du selbst suchen.

Und eben: plan mal ein Umstieg auf einen der Nachfolger...

Guss J
08-26-2013 05:45 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)