Current time: 10-15-2019, 01:31 PM Hello There, Guest! (LoginRegister)


Post Reply 
Migrate from VHCS2 on Server 1 to ispCP on Server 2
Author Message
joximu Offline
helper
*****
Moderators

Posts: 7,034
Joined: Jan 2007
Reputation: 92
Post: #31
RE: Migrate from VHCS2 on Server 1 to ispCP on Server 2
you can rename the file and see if the site is working.

are you sure the permissions of the /var/www/virtual/domain.tld/... structure are correct?

Code:
# ls -la /var/www/virtual/domain.tld/
insgesamt 40
drwxrwx--- 8 vu2002 www-data 4096 2008-03-01 03:00 .
drwxr-xr-x 9 vu2000 www-data 4096 2008-02-20 23:14 ..
drwxrwx--- 2 vu2002 www-data 4096 2008-03-01 03:00 backups
drwxr-xr-x 2 vu2002 vu2002   4096 2007-09-08 11:01 cgi-bin
drwxrwxr-x 2 vu2002 vu2002   4096 2007-09-08 11:01 errors
drwxrwxr-x 3 vu2002 vu2002   4096 2008-01-31 12:28 htdocs
-rw-r----- 1 vu2002 www-data    1 2007-09-08 11:01 .htgroup
-rw-r----- 1 vu2002 www-data    1 2007-09-08 11:01 .htpasswd
drwxrwx--- 2 vu2002 www-data 4096 2007-09-08 23:30 logs
drwxrwx--- 2 vu2002 www-data 4096 2007-09-08 11:01 phptmp
03-01-2008 11:43 PM
Visit this user's website Find all posts by this user Quote this message in a reply
DaSilva Offline
Member
***

Posts: 302
Joined: Dec 2007
Reputation: 0
Post: #32
RE: Migrate from VHCS2 on Server 1 to ispCP on Server 2
I have deleted the whole directory and used rsync instead of unisono and now it works.
Strangely all websites are parsed as UTF-8 even if they have

<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">

in their *.html files.
Because of this umlauts are displayed as �. If I manually set the browser to iso-8859-15 all is displayed correctly. What must I do fix this?
Thanks.
03-01-2008 11:54 PM
Visit this user's website Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,034
Joined: Jan 2007
Reputation: 92
Post: #33
RE: Migrate from VHCS2 on Server 1 to ispCP on Server 2
use the search or have a look at the changes shortly after rc3

http://www.isp-control.net/ispcp/browser...d.conf#L28

/J
03-01-2008 11:58 PM
Visit this user's website Find all posts by this user Quote this message in a reply
DaSilva Offline
Member
***

Posts: 302
Joined: Dec 2007
Reputation: 0
Post: #34
RE: Migrate from VHCS2 on Server 1 to ispCP on Server 2
Thanks.
I think now all problems are solved Smile
03-02-2008 12:32 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)