Current time: 10-05-2022, 06:39 PM Hello There, Guest! (LoginRegister)


Post Reply 
Problema con php y mysql
Author Message
sfera Offline
Junior Member
*

Posts: 129
Joined: Oct 2008
Reputation: 0
Post: #1
Problema con php y mysql
Hola buenas.

Resulta que he instalado en mi servidor el panel de control ispcp, por ahora todo bien hasta que un cliente a ido a instalar el wordpress y sale el siguiente fallo :

"Cannot load mysql extension. Please check your PHP configuration"

Ya no se que hacer he estado buscando informacion y siempre me encuentro con lo mismo. Esta instalado el php5-mysql. El servidor esta en ubuntu server.

Alguien me puede ayudar?
10-26-2008 09:31 AM
Find all posts by this user Quote this message in a reply
victor531 Offline
Junior Member
*

Posts: 167
Joined: Oct 2007
Reputation: 3
Post: #2
RE: Problema con php y mysql
Hola, mira yo no conozco ubuntu, pero si algo de debian y lo que manifiestas aparentemente es un problema de permisos en el php.ini de tu dominio.

revisa /var/www/fcgi/dominio.tld/php5/php.ini

hay unas directrices de open-basedir y disable-function que pudieran ser la causa de tu problema

Por otro lado, ve la posibilidad de eliminar el dominio y volver a crearlo, por si has estropeado algo e intenta nuevamente.

Postea la salida completa del error la version de ispcp que esta utilizando

Suerte


Victor

.
10-26-2008 11:11 PM
Find all posts by this user Quote this message in a reply
kurgans Offline
Moderator
*****
Moderators

Posts: 1,565
Joined: Feb 2008
Reputation: 23
Post: #3
RE: Problema con php y mysql
Buenas aparte de los permisos que te dice el compañero puede ser que en el php5.ini de ese dominio tengas la llamada a mysql refelejada en esta linea
extension=mysql.so

Con algún tipo e caracter que evite la lectura " #", ";".

Revisala y reinicia apache.

Un saludo
10-27-2008 02:36 AM
Visit this user's website Find all posts by this user Quote this message in a reply
jakala Offline
Junior Member
*

Posts: 23
Joined: Oct 2008
Reputation: 0
Post: #4
RE: Problema con php y mysql
buenas:

otra cosa a tener en cuenta es que wordpress requiere que apache tenga activado mod_rewrite (para los permalink que genera el gestor).

Por ello, comprueba que tengas activado el modulo mod_rewrite (en /etc/apache2/apache2.conf
10-31-2008 08:46 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)