Current time: 08-15-2022, 07:37 AM Hello There, Guest! (LoginRegister)


Post Reply 
[RESUELTO] Instalación con Ubuntu, estabilidad de la RC6, etc.
Author Message
amorales Offline
Junior Member
*

Posts: 29
Joined: Nov 2008
Reputation: 0
Post: #21
RE: Instalación con Ubuntu, estabilidad de la RC6, etc.
(11-12-2008 03:19 AM)kurgans Wrote:  Buenas,

No, eso es problema de permisos de ejecucion en el usuario que esta arrancando la maquina virtual, yo uso vmware y tuve cierto problema parecido y tuve que poner al usuario .vmware 777 tu sistema de virtualizacion debe de tener un usuario dale permisos de ejecucion, tambien otro posible problema es que la maquina virtual la hayas echo privada, mira en tu consola las propiedades y si esta para que cualquier usuario la arranque o pare los tiros van por ahi seguro.

Un saludo

Hola de nuevo Kurgans.

Tras estar realizando diversas pruebas, he realizado otra instalación. Esta vez con Vmware. Vi que conocias las distribuciones que OVH dispone para sus servidores. He utilizado la que ofrece para VMWARE, con DEBIAN 4.

He creado una máquina virtual con Ubuntu Desktop 8.04 e instalado nuevamente ISPCP según los pasos de este hilo y la documentación de ISPCP.

Ahora no tengo los problemas que tenia antes.

Estoy chequeando todo. De momento webmail funciona así como MYQL y PHPMYADMIN.

No logro hacer funcionar el administrador de archivos y el acceso FTP.
Creo un usuario FTP, le asigno una contraseña.
Al acceder con Filezilla no logro conectar utilizando IP + usuario + password.
Al acceder al administrador de ficheros se queda la pagina bloqueda.
¿A que se puede deber?

Otra cosa qu aprecio es que los servicios Amavis, POP3SSL y SpamAssassin están abajo.

Gracias de nuevo por todo.

Un saludo.
Alberto Morales.
(This post was last modified: 11-23-2008 11:39 AM by amorales.)
11-23-2008 11:37 AM
Find all posts by this user Quote this message in a reply
kurgans Offline
Moderator
*****
Moderators

Posts: 1,565
Joined: Feb 2008
Reputation: 23
Post: #22
RE: [RESUELTO] Instalación con Ubuntu, estabilidad de la RC6, etc.
Los servicios esos si no tienes instalado su software no hay ningun proceso que los llame y es normal que este caidos sus puertos

Para instalarlos debes seguir los howto:

http://www.isp-control.net/documentation..._omega_rc3

http://www.isp-control.net/documentation...e_services

Uno de ellos te pondrá antivirus y filtros antispam, por ahi tienes un post muy bueno de un compañero con la traduccion.

El otro tienes para poner SSL en todos las peticiones al servidor, apache, mail, ftp,
Clona la maquina virtual y lo trasteas, yo solo tengo puesto el antivirus y spam lo demas no pero si estan ahi funcionan perfectamente siguiendo los pasos que te da.


Un saludo
11-23-2008 11:18 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)