Current time: 01-22-2022, 08:44 PM Hello There, Guest! (LoginRegister)


Post Reply 
[SOLVED] unable to access ispcp server from local computers
Author Message
zer0 Offline
Newbie
*

Posts: 5
Joined: Jan 2009
Reputation: 0
Post: #1
[SOLVED] unable to access ispcp server from local computers
hi,
I installed it on ubuntu 8.04, everything is installed properly, and ISPCP daemon is running. I can access the login by typing the ip address of the server from the server, but it doesnt work from anyother computer on the network. When i first installed it, I had the same problem but after 2 hours or so it automatically started working on local network, but now i rebooted the server and the same problem, i can only access it from the server but no other computer.

I dont have a dns setup as yet, since i'm only doing this to test this internally. I also tried rebooting my router which is running dd-wrt v23 SP2. I am able to ping the server from other computers on the network.

any help will be appreciated,

Thank you
ok i solved this problem... Apparently there was a firewall running in the background of my server which i didnt know about.. i just turned that off
(This post was last modified: 01-18-2009 06:50 AM by zer0.)
01-18-2009 06:04 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)