Current time: 10-24-2020, 11:02 AM Hello There, Guest! (LoginRegister)


Post Reply 
ispCP 1.0.2 is not stable
Author Message
tronix Offline
Junior Member
*

Posts: 80
Joined: Jul 2009
Reputation: 0
Post: #1
Sad ispCP 1.0.2 is not stable
Sorry guys, but after I upgraded my 1.0.0 to 1.0.2 I see not working hosting panel. I mean not accessible reselers panel, proftpd config file wrong, some errors in pma, bad translated squirrelmail & panel, dont understand why included abillity of install in filemanager and not working well, change themes not working. IspCP 1.0.0 seems more workable, errors in it I corrected manualy and not all. Bad news - we are dont have instructions in documentation how to uninstall panel and now I have server which need to be reinstalled include system. Good news - it's only testing server.
May be better to write panel for one system & remove features not working or not finished like billing (better to use something other - own writen scripts), cron & other; fix rkhunter bug - simple; turn webftp, webmail, pma, billing in plugins - simple way to update them often?
How working 1.0.0 or 1.0.2 on Debian Etch? mod-cband working well? In which system better to install ispCP? I understand now trunk is better then stable, because bugs fixed often in it, stable releases producted more rare & stays with bugs, is it true? I liked ispCP & want to see it stable & working good.
(This post was last modified: 08-25-2009 03:20 AM by tronix.)
08-25-2009 12:32 AM
Find all posts by this user Quote this message in a reply
BioALIEN Offline
Public Relations Officer
*****
Dev Team

Posts: 620
Joined: Feb 2007
Reputation: 5
Post: #2
RE: ispCP 1.0.2 is not stable
tronix, this was the first time the ispCP Team faced a situation where we had to act quickly to plug a possible security fix that could potentially damage production sites running ispCP v1.0.0. It was a race against time and some areas have been rushed.

We have learnt from our mistakes and a release policy is currently being finalised internally and will be adhered to in future releases to prevent a repeat of such occurrences. We apologise for any inconvenience this may have caused you.

Regarding your problem, the ispCP v1.0.2 was released twice, the first time it was packaged and went online for a short time then taken offline when we discovered problems with the release. A few days later, the code was tested and re-released. Please check the checksum of the ispCP release you downloaded to ensure you are installing the correct package. You can find the checksums at the Download page.
(This post was last modified: 08-25-2009 09:37 AM by BioALIEN.)
08-25-2009 09:36 AM
Find all posts by this user Quote this message in a reply
tronix Offline
Junior Member
*

Posts: 80
Joined: Jul 2009
Reputation: 0
Post: #3
RE: ispCP 1.0.2 is not stable
I tryed to update yesterday. So it was after re-released ispCP. New resseler-functions.php fixed? And what about OS where ispCP working & better to use? Thanks for your answers.
(This post was last modified: 08-25-2009 04:23 PM by tronix.)
08-25-2009 04:21 PM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #4
RE: ispCP 1.0.2 is not stable
(08-25-2009 12:32 AM)tronix Wrote:  bad translated squirrelmail & panel,
The translation of Squirrel is not the Job of the ispCP DevTeam. Please send a Bugreport to the Dev's of Squirrel.

You're welcome to help improve the translation of the panel Wink

Quote:dont understand why included abillity of install in filemanager and not working well
This feature is build in net2ftp. If you want to use it, please consult the Documentation of net2ftp.

Quote:we are dont have instructions in documentation how to uninstall panel

I will write a Guide


ispCP is developed unter Debian. So this will be the first choise for installation.
(This post was last modified: 08-25-2009 04:44 PM by gOOvER.)
08-25-2009 04:28 PM
Visit this user's website Find all posts by this user Quote this message in a reply
tronix Offline
Junior Member
*

Posts: 80
Joined: Jul 2009
Reputation: 0
Post: #5
RE: ispCP 1.0.2 is not stable
(08-25-2009 04:28 PM)gOOvER Wrote:  Use Debian Lenny.

I think it's better choice, but what you planned to do with cband apache mod in future releases, now we are dont have it?
08-25-2009 04:43 PM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #6
RE: ispCP 1.0.2 is not stable
Quote:I think it's better choice, but what you planned to do with cband apache mod in future releases, now we are dont have it?

cband was included in ispCP from a Dev, where left the Team. He didn't complete it.

Please write a Ticket, so we can see, what we can do.
08-25-2009 04:48 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)