Current time: 12-12-2019, 01:17 PM Hello There, Guest! (LoginRegister)


Post Reply 
[NOT ISPCP RELATED] Fixing ispcp after dd disk backup
Author Message
fosstux Offline
Junior Member
*

Posts: 13
Joined: Oct 2008
Reputation: 0
Post: #1
[NOT ISPCP RELATED] Fixing ispcp after dd disk backup
Hi!

When my dedicated root server was going to be removed (it is already), I created a disk image with dd.

I now have setup the disk image using openvz.

The server is running, but nothing works.

What do I have to do to get my "old" server image up and running as a openvz virtual machine?

Thanks.

Christopher
(This post was last modified: 12-05-2009 01:42 AM by gOOvER.)
12-05-2009 01:37 AM
Visit this user's website Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #2
RE: Fixing ispcp after dd disk backup
Hmmmm, this is not a Problem with/of ispCP Wink Please consult google. IspCP has nothing to do with images and we don't support such things Wink
12-05-2009 01:40 AM
Visit this user's website Find all posts by this user Quote this message in a reply
kilburn Offline
Development Team
*****
Dev Team

Posts: 2,182
Joined: Feb 2007
Reputation: 34
Post: #3
RE: [NOT ISPCP RELATED] Fixing ispcp after dd disk backup
Quote:The server is running, but nothing works.

This seems to be a contradiction. If the server is running, simply check the logfiles to see why services don't start properly. I bet it's a network-related issue (server IP changed or something like this).
12-05-2009 03:20 AM
Visit this user's website Find all posts by this user Quote this message in a reply
fosstux Offline
Junior Member
*

Posts: 13
Joined: Oct 2008
Reputation: 0
Post: #4
RE: [NOT ISPCP RELATED] Fixing ispcp after dd disk backup
(12-05-2009 03:20 AM)kilburn Wrote:  
Quote:The server is running, but nothing works.

This seems to be a contradiction. If the server is running, simply check the logfiles to see why services don't start properly. I bet it's a network-related issue (server IP changed or something like this).

So my pages are up and running now - except for the admin interface of ispcp. I changed the ip address in the apache config.

But when I visit admin.orangewhirl.biz (my domain), its orangewhirl.biz that is being opened (content wise).

What do I have to do to get the admin interface up and running as well?

Thanks.
12-05-2009 06:41 PM
Visit this user's website Find all posts by this user Quote this message in a reply
motokochan Offline
Member
***

Posts: 274
Joined: Jul 2008
Reputation: 1
Post: #5
RE: [NOT ISPCP RELATED] Fixing ispcp after dd disk backup
You can't just change the IP in the Apache configuration, there are a few points that need it so when configurations are re-generated they will have the correct address.

Please follow the HowTo: Changing ispcp IP address
(This post was last modified: 12-09-2009 06:27 AM by motokochan.)
12-09-2009 06:27 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)