Current time: 12-13-2019, 09:48 AM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Debian squeeze - fcgid error
Author Message
GioMac Offline
Junior Member
*****
Dev Team

Posts: 43
Joined: Mar 2008
Reputation: 0
Post: #21
RE: Debian squeeze - fcgid error
problem is in that include line, already specified in firsts posts. remove that from template files and it'll be ok.
03-28-2010 10:32 AM
Visit this user's website Find all posts by this user Quote this message in a reply
alfalge Offline


Posts: 2
Joined: Dec 2009
Reputation: 0
Post: #22
RE: Debian squeeze - fcgid error
Hi, related to #2287 an the "solution" http://blog.benny-baumann.de/?p=519, a short update: Running 1.05 on 9.10 unchanged all things are allright, updated yesterday to 10.04 got the error in line 29 ff. Changed the 20 VHosts manually, now it works again like hell.
See the comment on bennys blog:

<cite>
Seit einem kürzlich erfolgten Paket-Update können aber einige in der zentralen Konfigurationsdatei von FCGID verwendeten Direktiven nicht mehr im Kontext von VHosts verwendet werden, was zum beschriebenen Fehler führt.

Kommentar von BenBE — 23.04.2010 @ 11:15:01
</cite>

Maybe this can be a clue.
05-03-2010 01:16 AM
Find all posts by this user Quote this message in a reply
alfalge Offline


Posts: 2
Joined: Dec 2009
Reputation: 0
Post: #23
RE: Debian squeeze - fcgid error
Same in Lucid and 1.0.6. Use bennys solution another time.
08-24-2010 04:12 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)