Current time: 12-10-2019, 01:11 PM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
phpmyadmin in ispCP
Author Message
tomhb Offline
Member
***

Posts: 336
Joined: Apr 2010
Reputation: 4
Post: #1
phpmyadmin in ispCP
hi,

I am wondering, why phpmyadmin is a part of ispCP, why dont use the packages of the OS? First thing after installation, I replace the /pma-Folder with the packages of my debian repository, because I think these are more up-to-date.
So, why not use a symlink and a short vhost for these things?


Greetings Tom


sorry for this posting here, but trouble-ticket isnt working for me!?
(This post was last modified: 02-26-2011 10:16 PM by tomhb.)
02-26-2011 10:13 PM
Find all posts by this user Quote this message in a reply
RatS Offline
Project Leader
******

Posts: 1,854
Joined: Oct 2006
Reputation: 17
Post: #2
RE: phpmyadmin in ispCP
First of all we shift newer packages than e.g. Debian and second we deliver our own theme, you won't have if you use the distribution packed version.
02-27-2011 03:38 AM
Visit this user's website Find all posts by this user Quote this message in a reply
tomhb Offline
Member
***

Posts: 336
Joined: Apr 2010
Reputation: 4
Post: #3
RE: phpmyadmin in ispCP
Hi RatS,

(02-27-2011 03:38 AM)RatS Wrote:  First of all we shift newer packages than e.g. Debian and second we deliver our own theme, you won't have if you use the distribution packed version.

Youre completely right with the design.
And what about the people, which use the 1.0.5 and wont uprade for example to 1.0.7?
In my own, I cant upgrade so easy on production servers, or use the nightly-builds.
In this situation, I think that pma is a security risk, which can fixded easyly with my upgrade of the debian packages. If they are older or not, for the mass of installation I think, they are more secure, didnt you?

I only knew confixx as a hosting panel, and there using the packages of the debian repository.

Tom


(This post was last modified: 02-27-2011 05:17 AM by tomhb.)
02-27-2011 05:15 AM
Find all posts by this user Quote this message in a reply
ShadowJumper Offline
Member
***

Posts: 287
Joined: Sep 2008
Reputation: 2
Post: #4
RE: phpmyadmin in ispCP
(02-27-2011 05:15 AM)tomhb Wrote:  In this situation, I think that pma is a security risk, which can fixded easyly with my upgrade of the debian packages. If they are older or not, for the mass of installation I think, they are more secure, didnt you?

Where is the problem?

Use the fixed files from the pma team and you have no problems or security risks Wink
03-05-2011 12:08 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)