Current time: 02-26-2020, 04:37 AM Hello There, Guest! (LoginRegister)


Post Reply 
upgrade 1.0.0 1.0.2 ispcp daemon issues [SOLVED]
Author Message
Nuxwin
Unregistered

 
Post: #11
RE: upgrade 1.0.0 1.0.2 ispcp daemon issues
(08-28-2009 06:57 PM)pge Wrote:  Here Screenshots of added Domain.
Debugger view.
DB toadd view.
Well, I am testing this afternoon. Thank you for your patience.
08-28-2009 07:08 PM
Quote this message in a reply
pge Offline
Newbie
*

Posts: 8
Joined: Aug 2009
Reputation: 0
Post: #12
RE: upgrade 1.0.0 1.0.2 ispcp daemon issues
you're welcome.
Do you mind contacting me via this thread if you come up with a solution?
Until then my changes are not done automatically..
Its 1.0.2 stable with ispcp daemon of the 26.8.2009 trunk.
(This post was last modified: 08-28-2009 07:10 PM by pge.)
08-28-2009 07:10 PM
Find all posts by this user Quote this message in a reply
Nuxwin
Unregistered

 
Post: #13
RE: upgrade 1.0.0 1.0.2 ispcp daemon issues
(08-28-2009 07:10 PM)pge Wrote:  you're welcome.
Do you mind contacting me via this thread if you come up with a solution?
Until then my changes are not done automatically..
Its 1.0.2 stable with ispcp daemon of the 26.8.2009 trunk.

Yes, of course. Please, open a new ticket http://www.isp-control.net/ispcp/newticket

Thank
08-28-2009 07:12 PM
Quote this message in a reply
kilburn Offline
Development Team
*****
Dev Team

Posts: 2,182
Joined: Feb 2007
Reputation: 34
Post: #14
RE: upgrade 1.0.0 1.0.2 ispcp daemon issues
Please, test the following steps (all of them, in order) and tell us the result:
Code:
1. (shell) /etc/init.d/ispcp_daemon stop
2. (shell) killall -09 ispcp_daemon
3. (shell) /etc/init.d/ispcp_daemon start
4. (shell) ps -fe | grep ispcp_daemon    # Report if it's running
5. (gui) add a subdomain
6. Wait some time (~1min.) and report if the subdomain is created or not.
7. If not, go to "System Tools" -> "ispcp debugger" and click "Execute requests"
8. Wait some time (~1min.) and report if the subdomain is created or not.
9. If not, manually connect to the daemon using telnet (as shown in the previous posts), and ask it to "execute query".
10. Wait some time (~1min.) and report if the subdomain is created or not.
11. If not, manually run the request manager.
12. When done, report if the subdomain has been created or not.

Please, do not skip anything or re-use a previously test subdomain. Thanks.
08-28-2009 07:27 PM
Visit this user's website Find all posts by this user Quote this message in a reply
pge Offline
Newbie
*

Posts: 8
Joined: Aug 2009
Reputation: 0
Post: #15
RE: upgrade 1.0.0 1.0.2 ispcp daemon issues
Mhh okay, this is well weird.
After performing the first 5 steps the Domain was added successful.
(I did kill the daemon before and restarted it with no such effect..)

Problem seems to be solved.. Although the daemon within 1.0.2 stable is broken.
08-28-2009 07:33 PM
Find all posts by this user Quote this message in a reply
Nuxwin
Unregistered

 
Post: #16
RE: upgrade 1.0.0 1.0.2 ispcp daemon issues
(08-28-2009 07:33 PM)pge Wrote:  Mhh okay, this is well weird.
After performing the first 5 steps the Domain was added successful.
(I did kill the daemon before and restarted it with no such effect..)

Problem seems to be solved.. Although the daemon within 1.0.2 stable is broken.

We know that the daemon of the current stable version (1.0.2) does not work. A solution has already been given by our release manager (Rats). Tongue

Glad your problem is resolved. Wink
08-28-2009 07:39 PM
Quote this message in a reply
pge Offline
Newbie
*

Posts: 8
Joined: Aug 2009
Reputation: 0
Post: #17
RE: upgrade 1.0.0 1.0.2 ispcp daemon issues
Thank you very much. Even though i dont understand why its working now. I'll be back in case ispcp is trying to trick me Wink
08-28-2009 07:41 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)