Current time: 12-09-2019, 10:24 PM Hello There, Guest! (LoginRegister)


Post Reply 
/admin/manage_users.php not found
Author Message
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #21
RE: /admin/manage_users.php not found
without logs this will be difficult:

error logs from apache (also suexec)
maybe enable php-error-log for the master process...

white page before login?

/J
12-01-2009 08:21 AM
Visit this user's website Find all posts by this user Quote this message in a reply
4tux Offline
Junior Member
*

Posts: 87
Joined: May 2008
Reputation: 0
Post: #22
RE: /admin/manage_users.php not found
In the suexec is only this:

[2009-12-01 01:27:01]: uid: (2000/vu2000) gid: (2000/vu2000) cmd: php5-fcgi-starter

In the error.log is nothing.

How can i enable php-error-log?

The white-Page is before the login.
12-01-2009 08:33 AM
Find all posts by this user Quote this message in a reply
joximu Offline
helper
*****
Moderators

Posts: 7,024
Joined: Jan 2007
Reputation: 92
Post: #23
RE: /admin/manage_users.php not found
do you have other error-log (admin....-error.log)

you need to enable error-log in the php.ini of the master process...

/J
12-01-2009 08:50 AM
Visit this user's website Find all posts by this user Quote this message in a reply
4tux Offline
Junior Member
*

Posts: 87
Joined: May 2008
Reputation: 0
Post: #24
RE: /admin/manage_users.php not found
Error-log is enabled and (after a apache-restart) i have the following in the admin....de-combined.log (i have no error log for that domain)

Quote:IP-Adress - - [01/Dec/2009:09:12:56 +0100] "GET / HTTP/1.1" 200 - "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; de-de) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10"
IP-Adress - - [01/Dec/2009:09:13:12 +0100] "GET / HTTP/1.1" 200 - "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; de-de) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10"
IP-Adress - - [01/Dec/2009:09:20:23 +0100] "GET / HTTP/1.1" 200 - "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; de-de) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10"
12-01-2009 04:23 PM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #25
RE: /admin/manage_users.php not found
default-error.log
12-01-2009 04:40 PM
Visit this user's website Find all posts by this user Quote this message in a reply
4tux Offline
Junior Member
*

Posts: 87
Joined: May 2008
Reputation: 0
Post: #26
RE: /admin/manage_users.php not found
das habe ich nicht...

weder unter /var/log noch unter /var/log/apache2 oder /var/log/ispcp
12-01-2009 04:54 PM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #27
RE: /admin/manage_users.php not found
Please english here Wink

/var/log/apache2/users Wink
12-01-2009 05:06 PM
Visit this user's website Find all posts by this user Quote this message in a reply
4tux Offline
Junior Member
*

Posts: 87
Joined: May 2008
Reputation: 0
Post: #28
RE: /admin/manage_users.php not found
ok, sorry...

here i found a lot...
Quote:PHP Fatal error: [Zend Optimizer] Zend Optimizer 3.3.3 is incompatible with eAccelerator 0.9.5.3 in Unknown on line 0
[Tue Dec 01 09:35:44 2009] [warn] (104)Connection reset by peer: mod_fcgid: read data from fastcgi server error.
[Tue Dec 01 09:35:44 2009] [error] [client 95.91.128.78] Premature end of script headers: kunden.php
PHP Warning: Cannot load module 'pdo_mysql' because required module 'pdo' is not loaded in Unknown on line 0
[Tue Dec 01 09:38:33 2009] [notice] mod_fcgid: process 7589 going graceful shutdown, sending SIGTERM
[Tue Dec 01 09:38:33 2009] [notice] mod_fcgid: process 7772 going graceful shutdown, sending SIGTERM
PHP Warning: Cannot load module 'pdo_mysql' because required module 'pdo' is not loaded in Unknown on line 0
PHP Warning: Cannot load module 'pdo_mysql' because required module 'pdo' is not loaded in Unknown on line 0
PHP Warning: Cannot load module 'pdo_mysql' because required module 'pdo' is not loaded in Unknown on line 0
PHP Warning: Cannot load module 'pdo_mysql' because required module 'pdo' is not loaded in Unknown on line 0
PHP Warning: Cannot load module 'pdo_mysql' because required module 'pdo' is not loaded in Unknown on line 0
[Tue Dec 01 09:51:48 2009] [warn] (103)Software caused connection abort: mod_fcgid: ap_pass_brigade failed in handle_request function
PHP Warning: Cannot load module 'pdo_mysql' because required module 'pdo' is not loaded in Unknown on line 0

I have two lines here, which i thing are important...
12-01-2009 05:10 PM
Find all posts by this user Quote this message in a reply
gOOvER Offline
Banned

Posts: 3,561
Joined: Jul 2007
Post: #29
RE: /admin/manage_users.php not found
For the first: Try to Update Zend Wink
If this not works, try it with the RC Version of eAcc

http://eaccelerator.net/wiki/Release-0.9.6-rc1
(This post was last modified: 12-01-2009 05:29 PM by gOOvER.)
12-01-2009 05:17 PM
Visit this user's website Find all posts by this user Quote this message in a reply
4tux Offline
Junior Member
*

Posts: 87
Joined: May 2008
Reputation: 0
Post: #30
RE: /admin/manage_users.php not found
It doesn`t work... I have some Problems with the Zend Update. (No errors, but the site remains white)

And i tryed it with the RC of eacc, but that has also no effect...
12-01-2009 07:37 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)